WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed.. (27 posts)

  1. jwlwjw
    Member
    Posted 5 years ago #

    The Flash Player and a browser with Javascript support are needed..

    Getting above message when I try to run a Slide Show.

    Using NexGen Gallery and JW Image Rotator on WordPress 2.7.1
    New at this but is seems to me that some files are missing or need to be install in another location.

    Help Thanks,
    John

  2. bee dudler
    Member
    Posted 5 years ago #

  3. jwlwjw
    Member
    Posted 5 years ago #

    HI, Bee

    imagerotator.swf Is installed at wp-contents/uploads

    Thanks,
    John

  4. bee dudler
    Member
    Posted 5 years ago #

    Ok,
    then whats with that one?
    http://alexrabe.boelinger.com/wordpress-plugins/nextgen-gallery/faq/

    "5. The slideshow didn’t work. I only see the message “The Flash Player and a browser with Javascript needed..”, but everything is installed and activated.
    Make sure you have the following in your template. (It’s in the original WP index.php template, but if you’re creating your own, you may have forgotten to include it) :

    <?php wp_head(); ?>
    That line would go in between your <HEAD> </HEAD> tags"

    best regards
    bee

  5. jwlwjw
    Member
    Posted 5 years ago #

    OK I tried that and no change.

    "It’s in the original WP index.php template", is this the theme template?

    Also switched to Default Theme and a slide show did run. Looked in that theme index.php and could not find <?php wp_head(); ?>

    Not familiar with programming and codes, just learning how.

    Thanks for the help,
    John

  6. jwlwjw
    Member
    Posted 5 years ago #


  7. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    ok thats just not totally correct what i cited from alex - maybe his faq page needs adjustment, but now were on the right path (i guess and hope). Most of the time its in the head .. no i mean the header.php of your theme there you should find <?php wp_head(); ?> if not then put it just before the closing tag of head: </head>.

    best regards
    bee

  8. jwlwjw
    Member
    Posted 5 years ago #

    Bee: OK WORKS

    Thanks for the support and Help. Will now try to set-up and configure
    things to work for me.
    Blog Link: http://jwlwgardens.com
    Will be posting with the slide show in about one week or so.

    Thanks again,
    John

  9. jwlwjw
    Member
    Posted 5 years ago #

    HI: Back again. OK Things are working but I can only get one type slide show to run, have no other choices and that one does not seem to run good. If you go to the below link and click on one of the photos in upper right it comes up in the slide show I would like to use.
    http://alexrabe.boelinger.com/wordpress-plugins/nextgen-gallery/faq/

    How do I get these templates, or are they installed wrong or do they have to be placed in a particular location. Looked through my files and did not see them.

    John

  10. jwlwjw
    Member
    Posted 5 years ago #

    HI: Go to this link and run slide show, This is what I want to run.

    http://awaytogarden.com/slideshow-think-fall-yes-fall-part-2

    John

  11. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    theres no (flash)slideshow on that page - i think you´d like to have that popup like javascript overlay effect allowing browsing through the gallery pics. The one that is used there has to be installed as wp plugin an ngg has to be configured to use it it can be found here http://www.laptoptips.ca/projects/wp-shutter-reloaded/

    best regards
    bee

  12. jwlwjw
    Member
    Posted 5 years ago #

    HI Bee:

    OK Plugin installed and activated, have not found any info about configuring NGG to work with it yet, still looking.

    John

  13. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    go to admin->gallery->options->effects->choose shutter and save.

    best regards
    bee

  14. jwlwjw
    Member
    Posted 5 years ago #

    HI: Did that now what ??

    John

  15. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    normally, hopefully it should work, if not please post a link could result in less guessing on my side.
    best regards
    bee

  16. jwlwjw
    Member
    Posted 5 years ago #

    HI: Not publishing a post with Slide Show in it, Working with a Draft and previewing it. Would rather send you that link by private Email. Link to blog http://jwlwgardens.com

    John

  17. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    ist the plugin active on that blog? Because i cannot find lines like:

    <link rel='stylesheet' href='http://awaytogarden.com/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.css?ver=1.3.0' type='text/css' media='screen' />

    and

    <script type='text/javascript' src='http://awaytogarden.com/wp-content/plugins/nextgen-gallery/shutter/shutter-reloaded.js?ver=1.3.0'></script>

    inside the generated html source of your blog (examples taken from the link you provided as example) these should be put by the activated plugin automatically inside the <head> </head> area.

    best regards
    bee

  18. jwlwjw
    Member
    Posted 5 years ago #

    OK Now you have lost me, don't have a clue ??
    Plug is active on jwlwgardens but not used on a active post.

    John

  19. bee dudler
    Member
    Posted 5 years ago #

    Ooops,
    im sorry had overseen that the shutter plugin is not needed it integrated in nextgen, so please deactivate the plug but leave the gallery option to shutter. Hopefully now it may work?

    best regards
    bee

  20. jwlwjw
    Member
    Posted 5 years ago #

    HI: Did not work, How should it be put in a post ??
    What php file should those lines of code be in ??

    John

  21. bee dudler
    Member
    Posted 5 years ago #

    just sent you my email using contact form on your blog

    best regards
    bee

  22. jwlwjw
    Member
    Posted 5 years ago #

    HI Bee:
    When I View these two links appear just above the Thumbnails,
    Can they be turned off or deleted and still be able to click on Thumbnail to activate ??

    [Show as slideshow]
    [View with PicLens]

    Gone to Work will be back this evening in about 7 hours. So no hurry.
    Off tomorrow also so may not work on blog for a couple of days.

    Thanks,
    John

  23. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    [Show as slideshow] can be switched off there: admin->gallery->options->gallery there you deselect use slideshow

    [View with PicLens] this one there admin->gallery->options->general deselect to use cooliris/piclens.

    this should not affect the shutter.

    best regards
    bee

  24. jwlwjw
    Member
    Posted 5 years ago #

    HI Bee: Just to let you know all working fine.
    Thanks for the support and your patience with this newbie.
    With this post I will be closing this topic as resolved.

    Thanks again,
    John

  25. Alex Rabe
    Member
    Posted 5 years ago #

    Thanks Bee as well, for your work in the forums !

  26. ncdesigns
    Member
    Posted 5 years ago #

    Hi

    I have the same problem as discussed in this thread, yet i still have the problem.

    What i have found though is this:
    I have a custom js for my home page that runs a timer. I call my timer function from the body onload. When I do this, shutter does not work. When i take out the onload, shutter works.

    I have no idea why this is happening or what a possible work around is.

    Any ideas?

  27. ncdesigns
    Member
    Posted 5 years ago #

    Ok, so this problem continues with the shutter that comes with NGG.

    I added the shutter reloaded plugin and activated it and I no longer have this problem.

    Still strange the original shutter behaves this way.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.