WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
sub albums/images/etc not showing w/shortcode (2 posts)

  1. golden-eye
    Member
    Posted 2 years ago #

    NGG Version 1.9.3
    Permalinks set to %poastname% and works fine for posts and pages
    created a page photos.timgolden.com/portfolio
    added short code [album id=1 ] to page
    main image thumbnail shows
    when clicking the image no images show but the URL gives the permalink addr..


    When you activate this option, you need to update your permalink structure one time. Gallery slug name : nggallery

    .htaccess

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    i've tried BOTH checked and unchecked

    The album will not link to a gallery subpage. The gallery is shown on the same page.

    if i create a new page via NGG the images 'show'
    http://photos.timgolden.com/featured-images/

    she what do i need to do to get the albums to 'show' images when they are clicked?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. damainman
    Member
    Posted 2 years ago #

    I am having the same issue. The album shows on a page, via the short code. But when I click on the Gallery that the album shows... it takes it to a page where the gallery should be but no images show. If I look at the source code, it seems no code for the gallery is being put in the html.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic