WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Strange error when viewing thumbnails (6 posts)

  1. onlyj
    Member
    Posted 3 years ago #

    When i view some of my galleries i get like empty thumbnails in between... check these urls:
    http://themskullas.se/?page_id=24&album=8&gallery=2
    http://themskullas.se/?page_id=389&album=16&gallery=30

    I get the same error on IE/PC, FF/Mac, Safari/Mac, Chrome/Mac.

    If you cant see the error, please let me know so i can put up a printscreen...

    Thanks!

    Best regards
    Johan

  2. onlyj
    Member
    Posted 3 years ago #

    Still no answer on my problem :(.

    Would be nice if someone would help!

    Thanks!

  3. onlyj
    Member
    Posted 3 years ago #

    Doesn't anyone have a clue what the problem is?

    Still haven't got any answer :(.

  4. mr_swede
    Member
    Posted 3 years ago #

    I've had the exact same issue with my gallery thumbs for a long time. After upgrading to 1.8 this issue is gone.

    It seems as rewriting permalinks is a "must" after upgrading nextgen since I've experienced a lot of broken links after upgrades.

  5. onlyj
    Member
    Posted 3 years ago #

    I have basically tried everything, and i can't get that space to disappear.

    Would really appreciate it if anyone could help me with the problem, thanks!

    /Johan

  6. mr_swede
    Member
    Posted 3 years ago #

    This problem with empty spaces in between thumbs has appeared again on my site as well. I use Nextgen 1.8.3 and WP 2.3.1.

    The funny thing is that the space is not in all galleries - right now in one out of four.

    I re-generated permalinks and it didn't fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.