WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Spacing issue in Gallery Thumbnails (8 posts)

  1. creativeliza
    Member
    Posted 4 years ago #

    I have a page on my site with 3 galleries: http://designintense.com/?page_id=14 -- the top and bottom one are showing fine but the middle one has a spacing issue with the thumbnails that just happened recently when I updated the images. I have tried sorting the gallery and also adding deleting images and it keeps appearing but sometimes in a different place.

  2. Alex Rabe
    Member
    Posted 4 years ago #

    Limit the number of columns (gallery settings - > "Number of columns")

  3. creativeliza
    Member
    Posted 4 years ago #

    that worked thanks!

  4. Michael K.
    Member
    Posted 4 years ago #

    Speaking of spacing, is there any way of removing the thumbnail borders so that each image takes up the whole thumbnail space? If not, where can I just change the color of the thumbnail border in both the resting and rollover state?

  5. fanale
    Member
    Posted 4 years ago #

    I have the same issue
    http://www.howardsheroes.com/?page_id=41&album=1&gallery=1
    If I adjust thumbnail size I still get borders to the right??

  6. Vitali
    Member
    Posted 4 years ago #

    creativeliza,
    how did you realize that cropping thumbnails?

  7. kepod
    Member
    Posted 4 years ago #

    @mmkurko: You can edit the appearance and spacing of borders by modifying the nggallery.css file found in /wp-content/plugins/nextgen-gallery/css/nggallery.css.

    You can also get to nggallery.css from the wp-admin dashboard sidebar. Under the "gallery" tab, select "style". Voila!

  8. rskaskiw
    Member
    Posted 4 years ago #

    How do you set the number of columns in your gallery?

    Under gallery settings, I only have six options: Title / Description / Path / Page Link To / Preview Image / Author / Create new page.

Topic Closed

This topic has been closed to new replies.

About this Topic