WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Nextgen Gallery] Slideshow won't work (7 posts)

  1. michaelisc
    Member
    Posted 5 years ago #

    I'm trying to get the Nextgen Gallery slideshow to work. The thumbnails work fine. I'm using Nextgen Gallery 0.99.1 and WordPress 2.6.3. My provider is WebHost4Life. The URL for the site is http://www.holisticalternatives.net. I've tried it in Safari, IE7 and Firefox 3.0.3. Nothing works.

    The following are my server settings:

    * Operating System : Linux
    * Server : Apache/2.2.3 (CentOS)
    * Memory usage : 10.93 MByte
    * MYSQL Version : 5.0.27
    * SQL Mode : Not set
    * PHP Version : 5.2.6
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : 32M
    * PHP Max Upload Size : 2M
    * PHP Max Post Size : 8M
    * PHP Max Script Execute Time : 30s
    * PHP Exif support : Yes ( V1.4 )
    * PHP IPTC support : Yes
    * PHP XML support : Yes

    GD support

    * GD Version : bundled (2.0.34 compatible)
    * FreeType Support : Yes
    * FreeType Linkage : with freetype
    * T1Lib Support : No
    * GIF Read Support : Yes
    * GIF Create Support : Yes
    * JPG Support : Yes
    * PNG Support : Yes
    * WBMP Support : Yes
    * XPM Support : No
    * XBM Support : Yes
    * JIS-mapped Japanese Font Support : No

    I've tried everything I can find in the forum to try and fix it. I've reloaded from scratch twice. I've set gallery permission at 777. I've tried various permission settings on the plugin itself (755, 766, 777). It just can't be made to work.

    Any suggestions?

  2. michaelisc
    Member
    Posted 5 years ago #

    BUMP

  3. michaelisc
    Member
    Posted 5 years ago #

    BUMP

  4. michaelisc
    Member
    Posted 5 years ago #

    BUMP. C'mon! Somebody MUST know how to fix this thing

  5. michaelisc
    Member
    Posted 5 years ago #

    Bump- AGAIN

  6. kkroc
    Member
    Posted 5 years ago #

    I am getting this now that I updated to WP 2.6.5, it was working fine in 2.6.3..... does anyone know why the slideshow would stop working with the latest WP update?

  7. michaelisc
    Member
    Posted 5 years ago #

    Did you do an automatic upgrade? If so, you should try a manual upgrade. There's some glitch that occurs on this plug-in when you do an automatic that doesn't occur on a manual ftp upload.

Topic Closed

This topic has been closed to new replies.

About this Topic