WordPress.org

Ready to get started?Download WordPress

Forums

Plugin: NextGEN Gallery] Slideshow tag not working (8 posts)

  1. slowliving
    Member
    Posted 4 years ago #

    I've added the tag [slideshow id=1] to my page, but it doesn't show anything - is this really the full & correct tag to use?

    The [nggallery id=x] tag works fine.

  2. senorgazpacho
    Member
    Posted 4 years ago #

    I'm having the same problem.. other nggallery tag works fine but [slideshow id=1] and [slideshow id=1 w=800 h=600] show nothing, not even an error code.

    I can however view the slideshows on http://nextgen-gallery.com/slideshow though so I'm assuming I'm missing some files in my WP directories?

    Running WP 2.9.2 and just activated the latest nextgen-gallery version last night.

  3. desertwind
    Member
    Posted 4 years ago #

    While you are waiting for the author's answer, check these few things:

    1) Where did you checked review of your slideshow? If you are looking at your Dashboard "Add New Post" page (where you type post), you'll see nothing (just the code [slideshow id=1]). But if you click Preview (or Publish), you'll see your slideshow on the open page.

    2) Check whether some images are stored in the gallery that you choose for the slideshow. If the gallery that you choose is empty, you'll see only black color in your slideshow.

    3) Try to insert a slideshow into your post using the icon "Add NextGen Gallery" above the typing box. After you click on it, select from drop-down menu which gallery you want for the slideshow, and above the drop-down menu select Slideshow. Then click Insert button, and check your slide show at Preview or Published page.

    Regards, and good luck.

  4. giocaputo
    Member
    Posted 4 years ago #

    i too... i have tested plugin, i have inserted the code to add slideshow but, shortcut transform is invisible... it show empty...

  5. tech_coach
    Member
    Posted 4 years ago #

    It only seems to work for me when in preview mode. Once I publish the page the slideshow disappears.

  6. timola
    Member
    Posted 4 years ago #

    Dito here.

    I am not getting anything.

    One thing I missed was the path to imagerotator must be complete path starting w/ http://. Might seem elementree but I always forget the easy stuff.

  7. phro
    Member
    Posted 4 years ago #

    where can I go to change the path to imagerotator? is it in one of the .php files?

  8. desertwind
    Member
    Posted 4 years ago #

    Phro,
    go to your Dashboard, find link Gallery (it's somewhere in the bottom of the left side of your Dashboard) and click on it to open Gallery's menu. Then in the menu click on link Options, and you will get a new screen at the right side of Dashboard. At the row of that new screen find link Slideshow, and click on it.. you'll get a new screen again. The first box at this new screen is named Path to the Imagerotator, and there you can press the button to automatic search for the imagerotator (if you uploaded it to wp-content/uploads or a subfolder) or type url (if you uploaded it to some another place).

    Regards

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.