WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Slideshow Stopped Working?? (6 posts)

  1. MrMarco
    Member
    Posted 6 years ago #

    I have an adult blog and had the slideshow working in the sidebar with a handful of pics just fine. I noticed that after upgrading to 2.6 the slideshow stopped working. All I see is a black box. I've tried in Safari, FF3 for Mac, IE, FF3 for windows.

    Any ideas would be appreciated.

  2. phrog
    Member
    Posted 6 years ago #

    Try replacing imagerotator.swf

  3. ryanoz
    Member
    Posted 6 years ago #

    same problem! Still looking for solution.

  4. intricateartist
    Member
    Posted 5 years ago #

    Bump - I've used both the old and new versions of the imagerotator.swf and the slideshow is still in "forever loading" mode. For now, I'm disabling the slideshow functionality. If anyone should know or hear of a resolution, please share! :)

  5. brk
    Member
    Posted 5 years ago #

    Same problem over here, I hope that someone is going to come up with a good suggestion as what to do!

    The slideshow is one of the best options of the plugin!

  6. nrajesh
    Member
    Posted 5 years ago #

    Try http://wordpress.org/extend/plugins/smoothgallery/

    If you want it working with latest (ver 1 beta) of next gen, comment/ rmv these lines (under Restrictions) in smoothGallery.php i.e. till the author comes up with a newer version.

    This wud be closer to slideshow (without the fancy effects) and is likely to work in mobile phone browsers as well!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags