WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] slide show issues always (10 posts)

  1. anarchyrep
    Member
    Posted 5 years ago #

    it's the newest

    this is not directed to you.
    again after 15 updates in a weeks time on plugins and its beiging to piss me off.
    my issues
    on this one seems to not see a working imagerotator.swf the path you called for the default had to be set up, i set it up, placed the imagerotator in the folder as requested and never get it showing, never have been able to. gd is installed as required.
    its been working for the regular images not the slideshow.
    i had it installed a few years back but never used it till the new system 2.7 2.71 im thinking it's word press it self really cause if i click the details or summery it goes to my domain/wp-admin/gallery not the corrected way and i also noticed the ftp updater don't work as well in the word press so im thinking it is this issue i may have to drop the 2.71 for the 2.7 and even then the slide show did work on it but i just updated this wordpress a 3 rd time and the the new 2.7.1 system runs like crap slowing more as i try to reach my domain.

    any who not that i cant re do the old one again but i just thought it would have reason for the issues

  2. Alex Rabe
    Member
    Posted 5 years ago #

    I didn't get the point of your mail. If the slideshow didn't work , please read the blog post here : http://alexrabe.boelinger.com/2009/03/09/important-note-for-version-120/

  3. anarchyrep
    Member
    Posted 5 years ago #

    i fixed the issue it has a lot to do with the php ini system all is now fixed and working. i was having issues viewing the slideshow parts the player would not come up.

  4. Alex Rabe
    Member
    Posted 5 years ago #

    What do you changed in the php.ini ?

  5. anarchyrep
    Member
    Posted 5 years ago #

    http://apufc.info/wp-content/uploads/imagerotator.swf
    this also needs re place in the file image rotator location it states to place the wp-content/uploads as sample it need to show link as a sample to make the error diaper.

    in the ini i made the file upload size bigger and the memory size to 200 not 20. i also made sure the system had the exif to yes not no, on the summery it gives after activation of the plug in. i also made sure the gd and all of its tools was installed fully now i dont have one red flag of an error except the safe mode only its off due to my shoutcast servers to restart in a que

    i mang my own servers so.

  6. anarchyrep
    Member
    Posted 5 years ago #

    Change this
    Press the button to search automatic for the imagerotator, if you uploaded it to wp-content/uploads or a subfolder

    to this
    Press the button to search automatic for the imagerotator, if you uploaded it to http://domain/wp-content/uploads/imagerotator.swf or in a subfolder you made for the system set up. t

    this will also correct the error of its not found or cant be seen under the slidshow option in the options area

  7. anarchyrep
    Member
    Posted 5 years ago #

    i like the plug in for real or i would have gave up

  8. anarchyrep
    Member
    Posted 5 years ago #

    http://anarchy-radio.com go see it

    i change my rotator to the main site i also to upload big sizes changed the memory size to 128 in the php ini

  9. anarchyrep
    Member
    Posted 5 years ago #

    Press the button to search automatic for the imagerotator, if you uploaded it to http://domain/wp-content/uploads/imagerotator.swf or in a sub folder you made for the system set up. corection on this

    don't leave it in the word press WP_Content for security reasons the pass word user pops up to see it.

  10. anarchyrep
    Member
    Posted 5 years ago #

    the server controls pass and user comes up sorry had to re correct that too for understanding

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.