WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Singlepic cache pixelized (7 posts)

  1. juri003
    Member
    Posted 3 years ago #

    Hi everybody...

    All of a sudden my singlepic's are all messed up, totally pixelized. Suprisingly I couldn't find any topic about it but it seems pretty extreme. It has something to do with the cache for singlepic, when I turn it off everything works fine.

    Could it be a server problem? Anyone?

    http://www.thefeltfactory.nl/word/home/werken/de-wolvilterij

    Thanks

  2. juri003
    Member
    Posted 3 years ago #

    Hi,

    Is there anyone with a clue on this?

    Thanks

  3. Alex Rabe
    Member
    Posted 3 years ago #

    Try to clear the cache (see gallery options)

  4. juri003
    Member
    Posted 3 years ago #

    Hey Alex!

    Thanks for the great tool in the first place! I've cleared it several times and if I check the server it does get cleared but it has no effect.

  5. juri003
    Member
    Posted 3 years ago #

    Hi, I am still dealing with the issue.. anyone?

  6. Alex Rabe
    Member
    Posted 3 years ago #

    what value have you for the image quality settings ?(see gallery options )

  7. juri003
    Member
    Posted 3 years ago #

    Hi Alex,

    Usually I leave this field empty because I do my own optimalisation. In former versions this was no problem. Using a value however fixes the problem. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.