WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Show as slideshow doesn't work (5 posts)

  1. MGCTracy
    Member
    Posted 1 year ago #

    I insert a gallery on a post using, for example, [nggallery id=1]. When the site is live, the photos show up but when you click on "Show as slideshow," the photos disappear. You can view photos if you click directly on a photo or if you choose "View as PicLens." I would just like the "Show as Slideshow" link to go away. How do I get rid of it?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. angelahook
    Member
    Posted 1 year ago #

    I'm having the same issue... any help?

  3. nahmialm
    Member
    Posted 1 year ago #

    I am also having the same issue, hopefully someone can help us out.

  4. meeble
    Member
    Posted 1 year ago #

    I just installed NGG and am running into the same issue. Hopefully someone will offer a solution to this. I could go in and edit the PHP files to remove that link, but I'd prefer a more elegant solution.

    Here's the link to my photo gallery HERE

    Then again, the very same "Show as slideshow" link on NGG's home page doesn't work for me either - so I doubt it has anything to do with my site's configuration:
    http://www.nextgen-gallery.com/displaying-galleries-overview/

    Thanks,
    Devin

  5. gwpinetree
    Member
    Posted 1 year ago #

    Try switching themes and see if that matters.

    There seem to be issues with some themes.

    I'm pretty new to this plugin, myself.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic