WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Role Scoper Breaks Next-Gen Gallery 1.9.0 (in my experience) (4 posts)

  1. T Klein
    Member
    Posted 2 years ago #

    Whenever I try to add images with the new 1.9.0 next-gen gallery update recently I get a HTTP 500 error on the pictures. When I disable Role Scoper everything works fine. (with all plugins disabled and just using role scoper, it still breaks.)

    Just a heads up. Will have to downgrade til a fix comes out I hope! Great job your doing, keep it up the plugin is awesome.

    I notified the role scoper developer on the forums also:

    http://wordpress.org/support/topic/plugin-role-scoper-breaks-the-new-nex-gen-gallery-19-update-500-server-error?replies=1#post-2469724

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. rgarza28
    Member
    Posted 2 years ago #

    Hi Klein

    I had a similar problem with the NextGEN update (1.9) and was not able to upload pictures to the gallery. Disable Role-Scoper and the problem went away. Something to do with CommentsInterceptor stuff.

  3. ahtuna
    Member
    Posted 2 years ago #

    All,

    I had a similar problem with Role Scoper 1.3.50 after updating to NextGEN 1.9.0, a Fatal error: Class CommentsinterceptorAdmin, line 33

    I was able to successfully upload images for a new gallery in NextGEN 1.9.0 if I uploaded the images as .zip collection rather than the individual uncompressed .jpgs.

    Hope that may help some who do not want to revert to earlier versions of the plugins.

    Cheers!

  4. kevinB
    Member
    Posted 2 years ago #

    The conflict with NextGEN Gallery 1.9 is fixed in Role Scoper 1.3.51.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic