WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
"Rendering of template album.php failed" (5 posts)

  1. S Johanna
    Member
    Posted 1 year ago #

    I have just upgraded to the last version of NextGen Gallery (1.9.6) because my thumbnail were not rendering.

    Now, I get the error "Rendering of template album.php failed" while the display of the gallery works fine...

    In 3 years of using NextGen, I've never had this error before.

    Any idea? Anybody has this error?

    I've looked in Google, but nothing recent came up.

    Thank you!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. S Johanna
    Member
    Posted 1 year ago #

    The "album.php" file was missing from the "view" folder.

    I copied "album-extend.php" and renamed it "album.php" and it works now.

    I don't understand why nobody else has the same problem??

  3. PaulCashmere
    Member
    Posted 10 months ago #

    Hi S Johanna. Did you solve this problem? I upgraded today and now have exactly the same issue. How is it fixed?

  4. PaulCashmere
    Member
    Posted 10 months ago #

    Hi S Johanna. Did you solve this problem? I upgraded today and now have exactly the same issue. How is it fixed? Could you explain please where you found the album-extend.php to change to album.php thanks

  5. fneurieser
    Member
    Posted 10 months ago #

    Hello,

    I'm on 1.9.12 and after uploading 3 pics correct, the same error occurs!
    No more thumbnails are created.

    I'm interested too in getting info where to find the file

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic