WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] problem with 3.0 beta 2 multi sites (3 posts)

  1. Gerald@wpcustoms
    Member
    Posted 3 years ago #

    Hello,

    I installed wordpress 3.0 beta 2 on a new site and tried the multi site feature. I've set it all up with domain mapping so I got two domains now controlled with one installation.
    I did a network activation for the nextgen gallery on the main site without any problems.
    at the SUPER ADMIN nextgen gallery options page I entered the %blogid%/ thing.
    everything is working normal with the plugin.

    on the second site it asks me to upgrade nextgen because it is out of date.
    update successful
    continue... >> leads me to the same page before. (upgrade because out of date) At the moment I can only upgrade and continue, upgrade and continue and so on.

    on the main site all is running fine.
    latest versions of WP and nextgen gallery are installed.

    Does anybody came across this problem already?

  2. Gerald@wpcustoms
    Member
    Posted 3 years ago #

    can some moderator please move the topic into the alpha\beta section?
    Thank you

  3. Gerald@wpcustoms
    Member
    Posted 3 years ago #

    following this threat:
    http://wordpress.org/support/topic/316380?replies=21

    I installed 1.5.0 and the upgrade loop is gone now.

    so this is my working setup now:
    wordpress 3.0 beta 2 + nextgen gallery 1.5.0

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.