WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Plugin activated, but no tables created (3 posts)

  1. neoen
    Member
    Posted 5 years ago #

    Hello, we had 0.83 on our server. But there were problems (missing myslq tables). So I uninstall gallery and deativate it. Then I tried to activate it again. I got messagge "Plugin activated", but no menu for Gallery appears. I looked into MySQL database and no ngg table created. I tried also the newest 0.99.1 with same results.

    Thank you for your help.

  2. neoen
    Member
    Posted 5 years ago #

    OK, I created tables manually, but there is one big problem.
    When I activate version up to 0.64, then everything works well.
    But when I activate version O.7 and later, then "Plugin was successfully activated" but no menu for Gallery visible - gallery is not shown in administration so I can not work with it.
    Something was changed in version 0.7 and gallery plugin does not work for me...

    Thank you for your help.

    My WordPress is version 2.3.3.

  3. AlanEdge
    Member
    Posted 5 years ago #

    @neoen

    If your still struggling with the existing stability problems, I would point you to alternative plugin that would address your problem:
    http://www.youtube.com/watch?v=9h3a1XXROKk (Demo)
    http://wordpress.org/extend/plugins/picturesurf-gallery/ (Download)

    Disclosure: I'm one of the people who worked on this plugin.

    Let me know if you need any help getting it up and running.

    Hope this helps your situation.

Topic Closed

This topic has been closed to new replies.

About this Topic