WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Please, disable again registering jquery (2 posts)

  1. viter-z-bayraku
    Member
    Posted 3 years ago #

    I manually added jquery on top of my site ..
    But NGG adds it again.
    Please create an opportunity to disable this option..
    I disabled this code:
    wp_register_script ('jquery-cycle', NGGALLERY_URLPATH. 'js / jquery.cycle.all.min.js', array (' jquery '), '2 .88');

    Thank you!

  2. Alex
    Member
    Posted 3 years ago #

    One solution is to add this line to wp-config.php, which will disable loading all scripts for NextGen Gallery, though you will then need to load the ones you do want.

    define('NGG_SKIP_LOAD_SCRIPTS', 'true');

    This ensures that the plugin can still be upgraded, though it adds some complexity if you want to be able to easily change which slideshows are used on your site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags