WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Pagination not working for NextGen Gallery placed in post (1 post)

  1. matstillo
    Member
    Posted 4 years ago #

    Hi there,

    I'm hoping this will get to the attention of Alex soon so that he can hopefully sort this one for me!

    I'm using NextGen a lot & love it but I have just noticed a problem I hadn't been having before. I'm not sure what has caused it. I have a gallery placed in a post which is updated with a new photo every day.

    The site owner just pointed out to me that the pagination to go from one page of thumbnails to the next is not working.

    My permalinks are set to:

    /%postname%/

    So that for the post I am having trouble with, the URL is:

    http://www.wavedreamer.co.uk/the-daily-wave-from-wavedreamer/

    For some reason, my pagination links are pointing to, for example:

    http://www.wavedreamer.co.uk/nggallery/post/the-daily-wave-from-wavedreamer/page-2

    The pagination was working at some point in the past. I recently did a little bit of work on the theme & I have probably been through some upgrades of WP & NextGen, but what could have happened & how can I get this going again?

    I searched for similar topics & found one where it was mentioned that pagination does not work on galleries placed in posts. Surely this isn't correct?

    As I need the users to see all the images till I can crack it, I have turned off pagination, but you can still see the post with the problem gallery at the URL above.

    Hope someone can help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags