WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Options page and Add Gallery went blank (9 posts)

  1. Morlas
    Member
    Posted 2 years ago #

    Hi there. I came upon a certain problem. After upgrading to WP 3.3 my NectGen Gallery started to act weird. I cannot acces options page or add gallery because the don't appear. I reinstalled plugin (thought that some files weremissing) and even reinstalled WordPress. Nothing has changed. Any ideas?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. running_shoe
    Member
    Posted 2 years ago #

    Hi.
    Same here. Even after an upgrade to WP 3.3.1 my Nextgen Add Gallery and Options pages appear blank. The remaining Nextgen pages display fine and the remainder of WP works nicely as well.

    When viewing the page source of the blank Add Gallery or Options page (right click View Page Source), the full code seems to be present, but simply isn't displayed/ visible.

    Deactivating all but the Nextgen plugin has not made a difference, unfortunately.

    When using the plugin testing feature within Nextgen, all tests return a green tickmark. Below is a quick overview of my server settings:

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 36.15 MByte
    MYSQL Version : 5.1.43-nmm4-log
    SQL Mode : Not set
    PHP Version : 5.2.12-nmm2
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 64
    PHP Max Upload Size : 200M
    PHP Max Post Size : 200M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 300s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    Would appreciate any further help and support.

    thanks a lot in advance!

  3. running_shoe
    Member
    Posted 2 years ago #

    As a quick follow-up to the above: I found posts regarding an earlier version of Nextgen where this issue was discussed and apparently resolved by increasing the PHP Memory Limit.

    I gave this a try, by adding

    php_value memory_limit 256M
    to my .htaccess file in the WP root directory

    as well as adding the following row to my wp_config.php
    define(“WP_MEMORY_LIMIT”, 256);

    Unfortunately, to no avail.

    For completeness, here are the updated server settings:

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 36.15 MByte
    MYSQL Version : 5.1.43-nmm4-log
    SQL Mode : Not set
    PHP Version : 5.2.12-nmm2
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 256
    PHP Max Upload Size : 200M
    PHP Max Post Size : 200M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 300s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    Graphic Library

    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : Yes
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

    Lastly, I am hosted by all-inkl.com - not sure if this may provide any further leads as to what causes the Add Gallery and Options pages to appear blank.

    thanks.

  4. running_shoe
    Member
    Posted 2 years ago #

    Please feel free to close this thread.

    I have found my error/ root cause: the version of my WordPress theme was dated and caused all of the above issues.

    Now everything works like a charm: WordPress 3.3.1 and Nextgen 1.9.1

  5. Morlas
    Member
    Posted 2 years ago #

    What do you mean by that? The version was dated.

  6. Morlas
    Member
    Posted 2 years ago #

    Ok, got it. Fixed it. Thanks.

  7. Angel
    Member
    Posted 2 years ago #

    I am having this problem again after the latest WP update - and my theme IS up to date. I can add galleries, but the Options page is blank - and as above, when I view the source, the code seems to be there. Any help?

  8. deconya
    Member
    Posted 2 years ago #

    Im with the same problem, the problem comes other time and viewing it seems nots problem of memory (Im 512M)

    Im with wordpres 3.4.1 and Nextgen 1.9.3

  9. machination
    Member
    Posted 1 year ago #

    Any update on this? I'm having the same issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic