WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery Optimizer
[resolved] Why Nextgen Gallery plugin is not working with my Slider ? (4 posts)

  1. FahrenGreg
    Member
    Posted 1 year ago #

    Hi,

    Can you please check that the slider on home page is not working correctly. http://www.legalherbalonline.com/

    I am using nextgen gallery and I want to link my 4 slides on the home page with the inner pages. Each slide will be linked to different page.

    how do we make the gallery slider each image clickable with link ?

    Please let us know.

    Thank you

    http://wordpress.org/extend/plugins/nextgen-gallery-optimizer/

  2. Mark Jeldi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi FahrenGreg,

    I'm afraid this doesn't look like an issue with either NextGEN Gallery or Optimizer. From your source, it appears you're using the Coin Slider component of the Mazine theme for your slider. If there are no URL options for the images in the theme itself, you'd need to contact the developers...

    http://themeforest.net/item/mazine-wordpress-theme-a-wp-ecommerce-theme/198602

    Cheers,
    Mark.

  3. FahrenGreg
    Member
    Posted 1 year ago #

    Hi Mark,

    yes this is right, May be i need to have a look on my theme developer.

    But on the other page, When I check this http://www.legalherbalonline.com/herbal-incense-wholesale , Your plugin is not working here either.

    Don't your plugin work with theme forest themes ?

    Thank you

  4. Mark Jeldi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi FahrenGreg,

    Due to the confusion above, I'll just need to get you to clarify a few things for me, I if could. Firstly, which plugin are you referring to? NextGEN Gallery or NextGEN Gallery Optimizer? Optimizer speeds up your site when using the NextGEN Gallery plugin.

    Second...could you please explain what you mean by not working? Your source code across all the pages I've seen shows you have NextGEN Gallery installed, but that you're not actually using it. Are you having trouble inserting shortcodes, perhaps?

    All the images on the second page you've linked to have been uploaded via the WordPress media uploader, and are not a part of NextGEN Gallery.

    Cheers,
    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.