WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: nextgen-gallery] Only one effect actually works (7 posts)

  1. Rick Powell
    Member
    Posted 6 years ago #

    I have never been able to get any other effect other than Thickbox to function. Just tried to use the very cool Lightview plugin, added the custom code but the effect is not enabled.

    Any steps I should follow to troubleshoot?

  2. Alex Rabe
    Member
    Posted 6 years ago #

    Only thickbox is inbuilt, did you upload the effect and added it to your header ?

  3. Rick Powell
    Member
    Posted 6 years ago #

    So there's something else I should do other than adding the link code from within NextGen that you indicated on one of your blog posts here:

    http://alexrabe.boelinger.com/2008/04/26/lightview/

    From your reply, I'm inferring I have to hand-edit some other file? Sorry, I know very little about WordPress. Just trying to follow instructions. :-)

    And yes, I uploaded both the Lightview and Smooth and Shutter plugins. Those effects show up as options in the NextGen effects menu but selecting them and saving causes the galleries to lose all javascript effects.

    I've tried experimenting having one activated while the other is not but it doesn't help.

  4. -FrA-
    Member
    Posted 6 years ago #

    You need the lightbox.js enabled, so you need to upload it in your blog directory and put some code in the header.
    If you don't know what i'm talking about there is a worpress lightbox plugin that can do it for you. Just upload and activate the plugin following the plugin instructions.
    You can find it here

    Probably, the js you uploaded need some "hacks" to work properly. This is the matter NGG doesn't work properly. There are others plugins similar to the one I linked above for "shutter" and "highslide".
    Good work!!! :)

  5. xune
    Member
    Posted 6 years ago #

    Hi -FrA-,
    I tried the same thing, but for the HighSlide effect. I found the HighSlide JS package from here: http://vikjavev.no/highslide/, put it in my root directory, and then added the needed code to the header. I then went to my NextGen Gallery and chose "HighSlide" form the effects drop down menu. But, my images still don't show up with HighSlide. They are opened in a new window instead.

  6. bee dudler
    Member
    Posted 6 years ago #

    Hi,
    you need to upload the effects as wp-plugins not as scripts alone (eg highslide plugin http://wordpress.org/extend/plugins/wp-highslide-image-viewer/ ) and activate them or better just one of them to avoid conflicts and then enter or choose the right call for that overlay effect inside ngg Gallery->Options->Effects.

    best regards
    bee

  7. diablo829
    Member
    Posted 5 years ago #

    This isn't working for me. I downloaded Highslide, activated it as a plug in, chose it as the effect in NextGen Gallery options. But my images still open in new windows. Thickbox is the only effect that is working.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.