WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Not compatible with Genesis Framework? (2 posts)

  1. tlc72
    Member
    Posted 2 years ago #

    Nextgen is still giving me the error that the <?php wp_head(); ?> is not present in the theme. But, it is present.

    Slideshow does not work at all. Effects can not be changed.

    I've seen multiple questions about this issue in the Studio Press forums (Genesis framework), but Genesis support refers everyone to Nextgen support forum.

    I haven't found a single thread about Nextgen and the Genesis framework. Is this a known issue? Should I stop frustrating myself and find a different gallery plugin?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. MiKemp
    Member
    Posted 2 years ago #

    FWIW, I'm building a site using eleven40 and it seems to be okay so far.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic