WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: NextGEN Gallery] No SLIDESHOW after upgrading to 1.1.0 :-( (22 posts)

  1. J_Filip_F
    Member
    Posted 5 years ago #

    Hello,

    I've upgraded NextGen Gallery to the latest version (1.1.0) and I'm unable to use a slideshow. I've tried some tricks, like:
    - click on upgrade in NGG setup
    - deactivate/activate,
    - remove and recreate the slideshow,
    - finally: uninstall NGG and install from the scratch.

    No success :-(

  2. atlohi
    Member
    Posted 5 years ago #

    I'm having the same issue. I tried most of the same things with no result.

  3. atlohi
    Member
    Posted 5 years ago #

    Be sure that you've gone into the Gallery Overview after the upgrade completes. As in the migration to 1.0.2, there is a database update that must be initiated. After I completed that, all was well.

  4. rlangson
    Member
    Posted 5 years ago #

    I went into the Gallery Overview and the upgrade database was performed but still dont have the slideshows.

  5. J_Filip_F
    Member
    Posted 5 years ago #

    Same here. I've done everything including new installation.

    :-(

  6. snakedj
    Member
    Posted 5 years ago #

    Same here.

    My workaround:
    1. Overwrite the new NextGen Files with the old 1.0.2 version
    2. Admin panel, Gallery, Update Database

    Hopefully the next NextGen Gallery will be better tested before the release.

  7. timchristie
    Member
    Posted 5 years ago #

    Do you already have a slideshow somewhere on your site??

    I did a fresh install to 1.1.0 and used a slideshow in a widget. Works fine. When I went to add another slideshow to another widget the option wasnt available. hmmmm

    Maybe there is only a single instance of a slideshow able to be created.

  8. trumanews
    Member
    Posted 5 years ago #

    Me too. Any other suggestion for slideshow?
    After upgrade I get also the piclens function not working...

  9. trumanews
    Member
    Posted 5 years ago #

    @snakedj

    Where can I download the 1.0.2 version?

    Thank you!

  10. trumanews
    Member
    Posted 5 years ago #

    Found!

  11. trumanews
    Member
    Posted 5 years ago #

    ... but it doesn't work :(

  12. zenkilye
    Member
    Posted 5 years ago #

    Hi,found the problem,system point the imagerotator file wrongly.Please follow steps below:
    1.Go to NextGen Gallery Option page
    2.Click Slideshow Tab
    3.Change the Path to the Imagerotator (URL): to "http://www.yourdomain.com/wp-content/plugins/nextgen-gallery/imagerotator.swf" replace your domain.com with your domain
    4.Saves Changes (DO NOT click search now)
    5.Done

  13. J_Filip_F
    Member
    Posted 5 years ago #

    THANK YOU SO MUCH :-)))))))

  14. zeblack
    Member
    Posted 5 years ago #

    for me it still doesnt work!

    imagebroweser or others do theire job, but the slideshow not.

    i just started up with the newest version of WP and nexGEN gallery.
    as well i looked for the right link to the imagerotator, but still if i put [slideshow id=x w=width h=height] nothing appears on my page!

    what do i wrong??

  15. nickccc
    Member
    Posted 5 years ago #

    Thanks zenkilye!!! You saved my ass big time!

  16. maconmatt
    Member
    Posted 5 years ago #

    Woohoo! Thanks, zen!

  17. Alex Rabe
    Member
    Posted 5 years ago #

    Please goto always to the gallery options -> slideshow tab (as zenkilye mentioned) and check the url to the slideshow.

    With 1.1.0 it should be moved to wp-content/uploads (normally), if not please upload it then to your upload directory. With the upcomming v1.2.0 it will be not longer located inside the plugin directory

  18. Michael Goitein
    Member
    Posted 5 years ago #

    I was having a heck of a time with this - moving a development version of a site with NGG to two separate instances of staging and live on another box. I could not upload any images, the images would not appear, and I couldn't fill out any of the options in the NGG admin.

    Here's how I fixed it:

    1. First off, go to WP Settings >> Miscellaneous
    2. Check to make sure that the first field is set properly:
      1. Store uploads in this folder: wp-content/uploads
    3. Next, go to NGG Gallery Settings >> Setup
    4. Click the button marked "Reset settings"
    5. Bingo
    6. Now go back in and update your settings throughout the Gallery admin panel
  19. Michael Goitein
    Member
    Posted 5 years ago #

    Also, don't forget zenkilye's tip above - for some reason, the new instances of the site wouldn't let me use relative paths, so I had to paste in the explicit URL of the imagerotator.swf file, complete with the http://www.domain.com/wp-content/uploads/

  20. deeltje
    Member
    Posted 5 years ago #

    I've tried everything i've read above, but I still get a blank square on the slideshow widget and on the slideshow in the main page....

    my pictures are in /wp-content/gallery at the moment.

  21. deeltje
    Member
    Posted 5 years ago #

    Got it working now, needed to let the program search for the .swf file

  22. neptunian
    Member
    Posted 4 years ago #

    hmm. Having same problem all of a sudden and have explored all the fixes above - but no solution - was working, then stopped after various upgrades. current WP and ng gallery 1.4.3 - what happened!? costing a but load of time trying to figure this out!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags