WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[nggallery id=1] (12 posts)

  1. nath69uk
    Member
    Posted 2 years ago #

    Installed nextgen gallery, set up and posted the gallery code.

    All I receive on the page or post is the code.

    "nggallery id=1]"

    Searched all over and read lots and still cannot find a solution.

    Any ideas?

    Nathan

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Can you provide a link to your site (specific page) please?

  3. nath69uk
    Member
    Posted 2 years ago #

  4. fivefortyfour
    Member
    Posted 2 years ago #

    I'm having the same issue. Created a new gallery with a test image, created a page and all it displays is

    [nggallery id=1]

    webpage is: http://www.scalbyfair.co.uk/gallery/

  5. Are you sure that the Next Gen gallery is activated? Normally when it is, there's mention of it in the source code. I can't see anything in there. If it is, I would deactivate all other plugins and see if that solves the issue. It could be that there's a conflict between plugins.

  6. nath69uk
    Member
    Posted 2 years ago #

    Missing the call to wp_head() in your theme, contact the theme author

  7. fivefortyfour
    Member
    Posted 2 years ago #

    wp_head() is already in the header.php file, so that's not the problem.

  8. fivefortyfour
    Member
    Posted 2 years ago #

    Also, if Next Gen wasn't activated, how would I add a gallery, images, or insert the code in to a page??

    I've turned off ALL plugins and tested, still not working. Shame as it looks good - Iw ill dump it and try another gallery. This has taken me too long to fix!!

  9. swirth@theexhibitcompany.com
    Member
    Posted 2 years ago #

    I just had the same problem but then noticed I pasted in the code snippet in the Visual mode. When I tried it in the HTML mode it worked great. Hope this helps!

  10. fivefortyfour
    Member
    Posted 2 years ago #

    tried both editing modes. neither work.

  11. nath69uk
    Member
    Posted 2 years ago #

    In wordpress you have gallery tab down on the left hand side. click that.

    On the right hand side you will see test plugin.

    When i clicked that i got the wp_head error.

    try it see what it says.

    I tried the html option and its still the same.

    Nathan

  12. fivefortyfour
    Member
    Posted 2 years ago #

    test ran fine...

    Check plugin/theme conflict
    No conflict could be detected

    Test image function
    Could create image with 3264 x 2448 pixel

    Check theme compatibility
    Your theme should work fine with NextGEN Gallery

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic