WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] NextGEN Slideshow won't work without the www.? (8 posts)

  1. HadesDEMON
    Member
    Posted 2 years ago #

    The only way I can get the slideshow to work is if www. is included in the url. This is a major problem because google lists our page as just http://studio406.co.uk.

    Does anyone know how to get the slideshow working without the http://www.?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Alex Rabe
    Member
    Posted 2 years ago #

    What have you setup as WordPress address & site address ?

  3. HadesDEMON
    Member
    Posted 2 years ago #

    At the moment it shows http://www.studio406.co.uk in both WordPress address & site address. Should these be different?

  4. Alex Rabe
    Member
    Posted 2 years ago #

    Well, that's OK. Just wonder why WordPress you not redirect to the www. page as this should be done. The reason for the failure you will see when you look in the console window (i.e. Chrome).

    Origin http://studio406.co.uk is not allowed by Access-Control-Allow-Origin

    If you click on a menu link , you will that it will then direct to www.

  5. HadesDEMON
    Member
    Posted 2 years ago #

    I'm sorry to be a pain but I'm really not very technical with any of this. I just followed a tutorial online to set up the site.

    How exactly do I redirect the page?

  6. Alex Rabe
    Member
    Posted 2 years ago #

    Not sure what is not working, WordPress should do this automatic. Maybe disable other plugins for a test

  7. HadesDEMON
    Member
    Posted 2 years ago #

    I'm not sure either. I'm also having problems with my custom permalinks aswel so maybe this could be linked in some way or maybe not.

    For example /%postname% won't work, I have to use /index.php/%postname%. So all of my pages apart from the homes page now show index.php in the url which is kind of annoying but there you go.

    However i have tried out another slideshow plugin & that seems to work with or without the www. so I'm baffled to be honest but many thanks for your help.

  8. Daluxe
    Member
    Posted 2 years ago #

    I think it's an chmod-rights issue. Try to make the .htaccess writable (chmod 777) and regonfigure your permalink structure.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.