WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
NextGen interfering with Google? (5 posts)

  1. jonathondalton
    Member
    Posted 3 years ago #

    Hi. My site used to show up on Google, but now none of the content on my site shows up on Google at all- not even keywords. You can google the URL of my site, but all you get is a link to http://www.jonathondalton.com/index.php?callback=ngg-ajax and the only thing that shows up is the phrase "insufficient parameters." The "ngg" leads me to believe this is a problem with NextGen and that somehow Google isn't getting any further through the code of my site than the reference to NGG in the header. The site itself works fine apart from that.

    Any idea how I can fix this?

  2. locworks
    Member
    Posted 3 years ago #

    I have the same problem with my site. The URL is http://www.luzodajnia.pl/sklep/index.php?callback=ngg-ajax

    The "luzodajnia" keyword is in the top 3 hits with Bing and Yahoo searches. It's on the 4th (!) page in Google search.

    The Google Analytics tracking code works fine, i.e. it tracks correctly all activity.

    Edit:
    It looks like there are quite a few unparsed sites: http://www.google.com/search?q=callback%3Dngg-ajax

  3. locworks
    Member
    Posted 3 years ago #

    Jonathon, any joy getting this to work?

  4. jonathondalton
    Member
    Posted 3 years ago #

    No, no luck. What I ended up doing was uninstalling NextGen altogether and rebuilding the whole page in LightBox. It was a helluva lot of work, but it is now 100% bug free.

  5. locworks
    Member
    Posted 3 years ago #

    That's too bad. I'm switching to Lazyest Gallery, but it's a massive pain, as I've used (too) liberally [singlepic] shortcodes and set ngg images as post icons.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.