WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Nextgen has generated 2 characters of unexpected output (3 posts)

  1. beno1440
    Member
    Posted 1 year ago #

    I'm using the latest version of wordpress and latest version of NextGen - and NextGen generates errors... which bring about the white screen of death whenever I try and do anything with the site, new posts, new pages whatever = white screen.

    Any ideas on how to fix this since I managed to get all my images, galleries and albums setup and wrote all the pages to carry them which took me ages and ages. And now its broken? I don't know what changed but I've tried many things - extending memory in wp-config.php etc etc

    Only thing that solves the white screen is de-activating the NextGen plugin. Puts me back to square one with setting up the site since the gallery function is the whole point and purpose of the entire endeavour. The site works fine but updates, tweaks etc are a nightmare.

    I'm tearing my hair out... Help!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. pehog
    Member
    Posted 1 year ago #

    Can you paste here the error from log files, if you have access to them?

  3. beno1440
    Member
    Posted 1 year ago #

    Sorry for the slow reply, email notification got lost in my inbox among the spam! I scrapped Nextgen in the end I'm afraid since I couldn't figure out the problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic