WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Nextgen Gallery Slider Widget vs. Ultimate tinyMCE (2 posts)

  1. LanMc
    Member
    Posted 1 year ago #

    Let me state upfront, I am not sure where the issue lies. It could be with Nextgen Gallery's Slider Widget, Ultimate tinyMCE, Contact Form 7 or it could be a conflict with js?

    The issue has only shown up with a new installation of WordPress 3.4.1

    (Link to site in case it is needed: http://whimsical-vision.com/)

    I installed Ultimate tinyMCE after NextGen Gallery -- no issues.

    My sister wanted to use the NextGen Gallery Slider Widget -- it worked fine.

    However when I activated the "Adds a lightweight custom version of tinymce to the comment field.(Hover HERE to Preview!)" under Admin Settings in Ultimate tinyMCE things got tricky.

    The slider couldn't load nor did the WYSIWYG editor show up on the comments. In fact it looked very much like an issue with js loading! <-- I admit speculation on my part however.

    I might note, having read a lot about Nextgen and Ultimate tinyMCE the past few days, that I also have Contact Form 7 installed. Perhaps the issue lies there? I honestly don't know.

    Any help would be lovely!

    Thanks!
    Lan

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. LanMc
    Member
    Posted 1 year ago #

    I figured it out -- I have WP Minify installed -- javascript option was active. Once I turned it off everything worked great!

    Lan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic