WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Nextgen Gallery edit thumbnail editor blank (13 posts)

  1. bluelleo
    Member
    Posted 1 year ago #

    When I click edit thumb at Nextgen > Manage Gallery > Image, the editor is blank.
    View | Meta| Edit Thumb | Rotate | Delete

    screenshot as below:
    https://www.dropbox.com/s/6geympuonwo2gge/nextgen.jpg

    Anyone can help?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Ayman
    Member
    Posted 1 year ago #

    It may be a database connection problem / slow server load ... Anyway you can try uninstalling and installing back the plugin and see of that solves the problem.

  3. bluelleo
    Member
    Posted 1 year ago #

    Hi Ayman, anyway thanks for your suggestion.

    But I have solved the problem by increase the memory_limit.

  4. JustBlog
    Member
    Posted 1 year ago #

    Hi Bluelleo,

    I have the same problem. How do you increase memory_limit? Where is it located?

    Thanks!
    Eric.

  5. bluelleo
    Member
    Posted 1 year ago #

    You should contact your hosting company to help you increase the memory_limit. It is a php.ini file.

  6. JustBlog
    Member
    Posted 1 year ago #

    Ok. Thanks! I tried to remove the limit but still the same.

  7. bluelleo
    Member
    Posted 1 year ago #

    You should increase the limit, not remove the limit. Some hosting they have limit access for us to edit the file, you might have to contact them to change the file.

    Beside the thumbnail editor problem, do you facing upload problem with HTTP error?

  8. JustBlog
    Member
    Posted 1 year ago #

    Oh sorry.. I mean i remove the comment from before @ini_set('memory_limit', '128M');

    And yes. I got this error while uploading: Invalid upload. Error Code : 3
    I add +header('Connection: close'); under
    header('Content-Type: text/plain; charset=' . get_option('blog_charset'));

    It works for a while and the error occurs for some photo upload.

  9. bluelleo
    Member
    Posted 1 year ago #

    Did you installed contact form 7 for your website?
    If yes, probably it conflict with the Contact Form Plugin.

  10. JustBlog
    Member
    Posted 1 year ago #

    No. I'm using Fast Secure Contact Form

  11. JustBlog
    Member
    Posted 1 year ago #

    I turned off every plugin and still can't edit the thumbnail. :(

  12. bluelleo
    Member
    Posted 1 year ago #

    I see. Then it is not the conflict plugin problem.
    For my case, I just request the hosting company to change the php,ini to increase the memory_limit and upload_max_filesize. Then it work again.

    (If I change the file myself, it does not have any changes, need help from hosting company)

    memory_limit = 384M
    upload_max_filesize = 40M

    For your reference.

  13. JustBlog
    Member
    Posted 1 year ago #

    I chat with hostgator just now and they said my max memory is 256M.

    So, i can do nothing.

    This is not the plugin fault? What causing this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic