WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] NextGEN gallery broken image (21 posts)

  1. joecob
    Member
    Posted 3 years ago #

    This is confusing me! not sure if its because i have had no coffee today or i just missed an option or something i dont know!! any help is appreciated :)

    ive created a gallery to put in my sidebar , simple fade between 2 images. when i add the gallery to the side bar the sideshow loads and it rotates between my 2 images then it shows a broken image link , when i right click to inspect it shows up as "undefined"

    2 images are uploaded , only 2 so im not sure where this 3 element is coming from. I would post a link but i can not due to the NDA until the site is live.

    HELP!

  2. joecob
    Member
    Posted 3 years ago #

    anyone ?

  3. Lorraine
    Member
    Posted 3 years ago #

    Hi there, I'm on here as I have a Nextgen issue but I'm no expert. In your manage galleries are there just the 2 images showing?

  4. joecob
    Member
    Posted 3 years ago #

    yea , in manage gallery i click on the gallery "new test" and it is only showing 2 Images

  5. joecob
    Member
    Posted 3 years ago #

    when i add a 3rd image it works fine - but with 2 images it gives me the broken image link.

  6. Lorraine
    Member
    Posted 3 years ago #

    I know it doesnt solve anything but have you tried to delete that gallery and re-create it as it's only 2 images - to strip it completely you'd need to remove the images and folder from the gallery within your file structure.

  7. joecob
    Member
    Posted 3 years ago #

    i tried that , and deleting the plug in and re-installing.

  8. Fill in the Blank
    Member
    Posted 3 years ago #

    what is your gallery code that you are using?

  9. joecob
    Member
    Posted 3 years ago #

    no code , i add the sidebar widget and pick the gallery to display from the drop down.

  10. Fill in the Blank
    Member
    Posted 3 years ago #

    You haven't made any custom code modifications?
    I have not really used the slideshow method at all but have you assigned a preview image for the gallery? Try that.

  11. Fill in the Blank
    Member
    Posted 3 years ago #

    did you disable it?

  12. Fill in the Blank
    Member
    Posted 3 years ago #

    ok FTP into the directory of /wordpress/wp-content/gallery/new-gallery/ and see if there is anything else in there other than your images.

  13. joecob
    Member
    Posted 3 years ago #

    no custom modifications at all , just installed and created a test gallery right out of the box just to see if this solution will work for me.

    i have had a preview image this whole time , i picked no picture for thumbnail but nothing works. yea i took it off and re-added it to sidebar

  14. joecob
    Member
    Posted 3 years ago #

    in the new gallery folder is

    thumbs(folder) - in the thumbs folder is thumbs_7.jpg & thumbs_8.jpg
    7.jpg
    8.jpg

  15. Fill in the Blank
    Member
    Posted 3 years ago #

    Yeah man... no idea... I would have to dig heavily. I tried on my site and all is well... I will review your source a little more... but I can't promise a thing.

  16. joecob
    Member
    Posted 3 years ago #

    thank you for your help and your time i really appreciate it very much. i will keep looking :)

  17. Fill in the Blank
    Member
    Posted 3 years ago #

    I do see that you are using LIGHTBOX2 and that thing screws up all my jquery. Try disabling it. See what happens after that. I like to use LIGHTBOX PLUS.

  18. joecob
    Member
    Posted 3 years ago #

    dude... that solved it!!! thats awesome thank you. i wouldnt have even thought to disable that or that to be the source of the problem

    you rule

  19. Fill in the Blank
    Member
    Posted 3 years ago #

    yeah man that lightbox 2 likes to do weird things with all my jquery... never use it.

  20. joecob
    Member
    Posted 3 years ago #

    i wont use it on another site and will replace it on my personal site as well , thanks again! \m/

  21. Fill in the Blank
    Member
    Posted 3 years ago #

    wink wink nudge nudge http://www.fillinthe.com/donate/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.