WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] NextGEN gallery (11 posts)

  1. Ed McLellan
    Member
    Posted 6 years ago #

    I am trying to add images via the "Import Image Folter" function. It works fine for the first 3 image folders but after that it wont work.

    It will create the tumbs but wont show the pictures...and shows 0 in the directory...

    I'm at a loss...

  2. Ed McLellan
    Member
    Posted 6 years ago #

    Now today, all pictures are gone from the gallerys. They are physically on the server but NextGEN has ceased showing them. They dont show up anymore on the gallery widget or the pages wher they were...very strange.

    It seems if i delete the plugin and re-send it to the server, I can then import 3 folders and have it work. If i try to add more...it killes everything.

  3. Ed McLellan
    Member
    Posted 6 years ago #

    All folders are 777. Main plugin folder is "nngallery".
    Droped down to ver.93 and still the same problem. It looks like the settings of NextGEN are being saved within wordpress somewhere and after deleting and dropping from .95 to .93...all my settings were still there...

  4. Ed McLellan
    Member
    Posted 6 years ago #

    Gallery AGM successfully created!
    0 picture(s) successfully added

    This is what I get every time now...

  5. Alex Rabe
    Member
    Posted 6 years ago #

    Can you upload a single image ? Could you please post your server settings..

  6. Ed McLellan
    Member
    Posted 6 years ago #

    Operating System : FreeBSD
    Server : Apache/1.3.34 (Unix) mod_fastcgi/2.4.2 mod_perl/1.26
    Memory usage : 19.31 MByte
    MYSQL Version : 5.0.24a-log
    SQL Mode : Not set
    PHP Version : 5.2.2
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128M
    PHP Max Upload Size : 20000000
    PHP Max Post Size : 8M
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    GD support
    GD Version : bundled (2.0.34 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    JIS-mapped Japanese Font Support : No

  7. Ed McLellan
    Member
    Posted 6 years ago #

    And no...it looks like it uploads...goes thru all the motions but ..

    0 picture(s) successfully added

    That attempt was uploading to the existing Gallery:1999/AGM

  8. Ed McLellan
    Member
    Posted 6 years ago #

    Infact..the image DOES actually upload, its there, I checked via FTP but NG doesnt recognice it there. It created the thumbnail though...

  9. Alex Rabe
    Member
    Posted 6 years ago #

    Your settings look good, not idea so far. i can only offer you to debug it on the server. Conact me by mail if interested...

  10. charlie2999
    Member
    Posted 6 years ago #

    Hey.
    I've been using NNgallery for about 5 months now and i gotta say its the best gallery plugin ive found so far.

    I do have a problem with it since the last update of wordpress to 2.5. When this update came along you also updated NNgallery and since that update i have not been able to use the tag [album=8,compact] properly.

    When i use this tag the border for the picture becomes the appropriate size but the picture itself is the same size as it would be with [album=8,extend]. I have since then only used extend but its not as functional for many album's in a list as it is when you can have the small thumbnails.

    Any ideas of what could be the problem?
    Like i mentioned before it was fin up untill the recent update.

    Thanks
    //CJ

  11. charlie2999
    Member
    Posted 6 years ago #

    hmm, think i might have psoted in wrong place here, dident mean to hijack. I'll go make a new post

Topic Closed

This topic has been closed to new replies.

About this Topic