WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
NEXTGEN DOESN'T WORK FOR NEW UPDATE (5 posts)

  1. eightteaspoons
    Member
    Posted 1 year ago #

    Hi,

    Love this plugin but now i'm regretting updating my software.

    It no longer works properly anymore, none of the widgets load and the lightbox doesn't work...

    Do you know how to fix this?

    http://www.samanthabui.com

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. simonsayspt
    Member
    Posted 1 year ago #

    i also am having issues..

    except with mine, the next gen gallery is fine..
    but the 'white box of death' is happening to other pages i want to edit..

    certain pages are now having the visual editor mess up where nothing is visible, but there is white text there, and you cannot click on the html tag.. as soon as i deactivate the plugin, it works..

    is it an issue to do with the new version of next gen, not working with new version of wordpress?

    any help, greatly appreciated :)

  3. Xfactory
    Member
    Posted 1 year ago #

    For me, NextGen is installed on my server, on my plug-in list it's not listed, do you have the same problem ? Any images I uploaded via NextGen are removed ?

  4. NatalieYoung
    Member
    Posted 1 year ago #

    what almost always works for me, is to deactivate all plugins except the one that stopped working for me, in this case for you guys - nextgen, and clear your browser cache and reload your site. also make sure you're running the latest version of wordpress. check your site with all plugins deactivated (except nextgen) in all browsers. if nextgen works now, activate the rest of your plugins one by one to find out which one is incompatible.

  5. Xfactory
    Member
    Posted 1 year ago #

    I've cleared the browser cache etc, it's not listing for me in the plug-ins list, but it is listed within the wordpress plug-ins directory on the server, like all the other plug-ins that are visible within wordpress plug-ins list. I have not deleted nsgallery from the directory and uploaded it again, only because I don't want to loose my galleries that were setup and any images. Can anyone can clarify that I won't loose any galleries setup, if I delete the NSdirectory from my server ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic