WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] NextGEN 1.9.3 plugin Check fails (7 posts)

  1. colinpask
    Member
    Posted 1 year ago #

    Plugin Check fails

    Nextgen works perfectly with WordPress 3.1, Suffusion 4.0.0, and NextGEN Gallery 1.9.2. (Plugin Check PASS)

    I then developed another website with WordPress 3.3.2, Suffusion 4.1.5.b4 and nextGEN Gallery 1.9.3. NextGEN will not work. (Plugin Check FAIL)

    Initially I was unable to find any images using NextGEN Gallery, however after deleting and installing NextGEN again, I found that when I run 'PlugIn Check' for NextGEN Gallery, it fails Check Plugin/Theme Conflict. I Deactivated all plugins (except Suffusion which is not a plugin) and check still failed.
    I have deactivated, deleted files and reinstalled a number of times - still fails

    I have just installed nextgen 1.9.0 on my new site and it also fails the check.

    Anyone have any ideas? - Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. colinpask
    Member
    Posted 1 year ago #

    SOLVED - solved my own problem - finally.

    As I had the site working as a test site under a subdomain, I decided that I should compare the test site settings (which worked) with the new site (which failed Nextgen Plugin Test).

    I quickly found that in WORDPRESS > SETTINGS > GENERAL > SITE ADDRESS URL - the folder name where I have wordpress installed was missing. I inserted the folder name, clicked SAVE CHANGES and then did the a check of NEXTGEN in WORDPRESS > GALLERY > OVERVIEW > PLUGIN CHECK. Volia!!! Ticks all around so Problem fixed.

    I hope this might help others having the same problem.

  3. cdkrall
    Member
    Posted 1 year ago #

    Thank you.

  4. CreationsByRichie
    Member
    Posted 1 year ago #

    Thank you for posting your process - It will help the next person

  5. gbon
    Member
    Posted 11 months ago #

    This solution also solves a problem when inserting the NextGEN Gallery in a page. This problem is discussed in the wordpress.org forums:http://wordpress.org/support/topic/adding-next-gen-gallery-to-page-drop-down-list-not-working?replies=3#post-4138705 Maybe we should point users to the plugin-check option.

    Thanks ! Gerrit

  6. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Just wanted to add to others in saying thanks for posting the response. It is helpful for others who have the solution, and helpful to us if we hear from someone else having it.

    I'm going to mark this as resolved for now. If there's any need to reopen, let us know.

    Erick

  7. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    One additional note - I'm sure you have good reasons for using older, out-of-date version of WordPress and NextGEN, but for what it's worth, you should consider updating. Even if you don't care about the extra functionality that's been added, the main concern is that between your version and the latest versions, there are quite a few security vulnerabilities that have been fixed both in WordPress and in NextGEN. Unless you are taking other measures to protect your site, that means your site is quite vulnerable right now to hacking.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic