WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Multisite Compatibility with Nextgen (3 posts)

  1. PanagiotisLaz
    Member
    Posted 1 year ago #

    It seems impossible to use nextgen with multisiting in my wordpress installation.Is there any idea?
    I've tried many fixes but nothing...
    I take the same message again and again;

    Could not find NextGEN Gallery database tables, upgrade failed !

    Upgrade finished...

    Thanks,

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Joerg
    Member
    Posted 1 year ago #

    Have you set NextGen global path at the network administrators dashboard?

  3. PanagiotisLaz
    Member
    Posted 1 year ago #

    Thanks a lot for your reply but i cant find what you are talking about.I'd appreciate if you could be more specific..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic