WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Menu does not link properly in WP 2.5 (3 posts)

  1. tyronebcookin
    Member
    Posted 6 years ago #

    Hello, I have a doozy of a problem which may be corrected simple but right now I don’t want to look at it… here goes:

    I installed all as directed but my menu options use the following links:
    http://www.tyroneandstephanie.com/blog/wp-admin/nextgen-gallery?page=nggallery-options - and these don’t work - only if you type in admin.php in place of the nextgen-gallery bit like this :
    http://www.tyroneandstephanie.com/blog/wp-admin/admin.php?page=nggallery-options - again, that would be the menu option under gallery tag in dashboard, NOW the ‘manage galleries’ & ‘upload pictures’ buttons in the ‘welcome to nextgen’ line work fine, they both use the string I am talking about above with the admin.php bit instead of the nextgen-gallery bit….

    So how can I change one of the files (which file) to properly point the menu option links in the right direction?! Or what is going on that is so wrong that the menu doesn’t link right, but the two buttons in the welcome line do?! I am in WP 2.5 any help would be appreciated.

    tyronebcookin

  2. Alex Rabe
    Member
    Posted 6 years ago #

    I saw this problem in combination with a other plugin (forgot the name), please disable your other plugins for a test and check it again...

  3. tyronebcookin
    Member
    Posted 6 years ago #

    No, nope, sorry, NADA...that is not the problem.

    The only plugin I run at the moment is the Akismet. Which everybody should be running.

    Sorry Alex, gotta dig deeper...you can do it!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.