WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Manage Gallery Screen Blank (9 posts)

  1. whitehats
    Member
    Posted 4 years ago #

    Hello,

    I have NG Gallery plugin working perfectly on the local install of a website I am creating. However, on the server I updated to WP 2.8.6, and NGG 1.4.3 and when I go to Manage Gallery screen, all I get is white blank screen.

    I can create one gallery right after I install (during numerous re-installations). But as soon as I go to add pics to the gallery, wham! The white blank screen again.

    Any fixes for this?

    Thanks,
    -Tejas
    PS: I tried the search on support forums and applied patch to no benefit.

  2. whitehats
    Member
    Posted 4 years ago #

    Server settings if it helps!

    * Operating System : SunOS (32 Bit)
    * Server : Apache
    * Memory usage : 19.45 MByte
    * MYSQL Version : 4.1.20-log
    * SQL Mode : Not set
    * PHP Version : 5.0.5
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : 64M
    * PHP Max Upload Size : 16M
    * PHP Max Post Size : 8M
    * PHP Output Buffer Size : 4096
    * PHP Max Script Execute Time : 300s
    * PHP Exif support : No
    * PHP IPTC support : Yes
    * PHP XML support : Yes

  3. whitehats
    Member
    Posted 4 years ago #

    One more bit of info that could be crucial - Earthlink hosting. I saw a lot of threads saying the plugin breaks with Earthlink hosting so if no one has a solution, please be kind enough to suggest an alternative.

  4. kookjai
    Member
    Posted 4 years ago #

    same issue going on here... not on Earthlink though..

    I can see all my header and editing links on the top and left but blank the rest of the page.

    Here's my deets

    * Operating System : WINNT (32 Bit)
    * Server : Microsoft-IIS/6.0
    * Memory usage : N/A
    * MYSQL Version : 4.1.22-community-nt
    * SQL Mode : Not set
    * PHP Version : 5.0.5
    * PHP Safe Mode : Off
    * PHP Allow URL fopen : On
    * PHP Memory Limit : N/A
    * PHP Max Upload Size : 2M
    * PHP Max Post Size : 8M
    * PHP Output Buffer Size : 4096
    * PHP Max Script Execute Time : 300s
    * PHP Exif support : No
    * PHP IPTC support : Yes
    * PHP XML support : Yes

  5. kookjai
    Member
    Posted 4 years ago #

    an update - I was able to process a folder via the import folder. so I know things are almost working. Thumbs were created fine.

  6. grezvany13
    Member
    Posted 4 years ago #

    I found the problem: Your PHP version is too low!

    Requirements
    * WordPress 2.7.x or above
    * PHP 5.2 or higher
    * GD 2 Library
    * Freetype Support (for Watermark)
    * Safe-Mode Off (for more function)
    * Memory limit should 16MB or more
    (source: http://alexrabe.de/wordpress-plugins/nextgen-gallery/)

  7. kookjai
    Member
    Posted 4 years ago #

    while that wasn't the most fun upgrade process all working now! Time to check my other sites to make sure everything php is working properly

    Thanks

  8. jwoodcock
    Member
    Posted 4 years ago #

    i see that there is a fix for non-earthlink folks, but does anyone know what to do if you are on earthlink? i'm still having this issue. is there a workaround?

  9. whitehats
    Member
    Posted 3 years ago #

    I ended up using WordPress Gallery Slideshow on EarthLink which is sort of a clone of NextGen. Anyone else reading this would be helped to know.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.