WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] LOADING stuck / flickering display with iPad & iPhone (13 posts)

  1. jeffreyfreeman.com
    Member
    Posted 2 years ago #

    First off, let me say NextGEN rocks! (well, except for this bug...)

    It seems that (at least with iOS5) the L O A D I N G (loading) message pops up & flickers like crazy (and the loading image flashes on & off) and generally speaking just acts like a poltergeist going crazy...

    help! (and of course, thanks in advance :)
    J

    PS I tried disabling the loading message (a couple of ways) but that doesn't seem to help - I'm wondering if it's some kind of a Javascript / window focus type bug (??) ....

    PPS using WP 3.2.1 and NG Version 1.8.3 ...

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Brian
    Member
    Posted 2 years ago #

    I am having the same loading / flickering issue with NextGen & iOS5. Any assistance with this would be very much appreciated.

    Thanks!

  3. spsmw
    Member
    Posted 2 years ago #

    Me too! Sort of seizure-inducing. Anybody found an answer yet?

  4. Brian
    Member
    Posted 2 years ago #

    spsmw,

    I just switched the Effect option from "Shadowbox" to "Thickbox". Thickbox displays in iOS5 but isn't nearly as nice looking. I guess its a temporary fix that may work for you as well.

  5. Alex Rabe
    Member
    Posted 2 years ago #

  6. Brian
    Member
    Posted 2 years ago #

    Alex,

    Can we simply copy and paste this entire code using the WP editor? Or is there something more to it?

    Thanks!

  7. Alex Rabe
    Member
    Posted 2 years ago #

    You should exchange the files via FTP

  8. Brian
    Member
    Posted 2 years ago #

    Thanks, Alex! Your plugin rules! I'll be making a donation this week.

  9. butterflycakesbrisbane
    Member
    Posted 2 years ago #

    awesome thanks :)

  10. butterflycakesbrisbane
    Member
    Posted 2 years ago #

    hi i tried this fix and the problem still persists.

    I replaced the files with the new ones via ftp as instructed but theres been no change.

    I still get the flicker.

    It happens on my iphone running 4.2.1 and ipad 5.0

    what could be the issue?

  11. gilomen2
    Member
    Posted 2 years ago #

    butterflycakesbrisbane,

    did you try deleting Safari's cache? I saw the problem persisting as well before deleting the cache.

  12. Alex Rabe
    Member
    Posted 2 years ago #

    Should be fixed with 1.9.0

  13. aschojz
    Member
    Posted 1 year ago #

    Hi Alex,

    I'm using WP 3.0.4 and NextGen 1.9.0 but the problem still appears on IPhone and IPad.
    The link above also doesn't work any more ...

    You have an idea? Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.