WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Lightbox effect with Shadowbox JS (3 posts)

  1. kjetilgf
    Member
    Posted 5 years ago #

    Is there a way to make the lightbox effect work - even if I have the Shadowbox JS plugin active?
    As it is now, I can make the lightbox work (by use of the Lightbox 2 plugin) but with both plugins active, both effects show up one on the top of another.
    Any ideas for other Nextgen addons that could fulfill our needs? Any tag I could use to
    Grateful for any tips,
    Kjetil
    - dolcevita.no (now on WP251, soon on 263)
    PS Needless to say, I need Shadowbox JS for other purposes (videos and QTVRs).
    AND I've had a look at other plugins, but they're either not WP263 compatible or do not support eg Quicktime movs (tried Multibox, another Lightbox plugin and the Slimbox plugin.)

  2. kjetilgf
    Member
    Posted 5 years ago #

    Basically I need help to find some other way to get the Lightbox effect - some plugin, a lightbox code I can use in the settings or something.

    To make things more clear:
    Shadowbox JS overruns some effects in NGG because it responds to tags like 'shadowbox' but also 'lightbox' - which are both used by the Shadowbox plugin.
    So, I've tried to alter the lightbox settings in NGG to eg
    'rel="lightcase[%GALLERY_NAME%]"'
    (lightcase instead of lightbox in code setting), but as long as the Shadowbox plugin is active I either get no lightbox effect (the image just opens in a new browser window) or a lightbox effect on top of a shadowbox (if a lightbox plugin is also active)
    The source code then reads
    'rel="shadowbox[post-324];player=img; lightcase[acquafredda]"'
    (in this case now lightbox effect)
    I'm on WP251, soon upgrading to 262/263 using NGG v0.99.1 and Shadowbox JS v2021 (not the newest 2032, not WP251 compatible).
    Any tips?
    Thanks
    Kjetil

  3. kevin2i
    Member
    Posted 5 years ago #

    have you tried setting the Shadowbox image automation to off?
    Settings>Shadowbox>Automation>images - OFF

    Seems to work fine. Shadowbox will still work with images with the rel=shadowbox tag.

    This seems like a pretty basic issue - Nextgen does some cool stuff, but is restrictive.

    And don't expect much help from these forums!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.