WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Lightbox effect just doesn't work... (3 posts)

  1. cosmocanuck
    Member
    Posted 1 year ago #

    Hi all. I've been using NexGen gallery for years. I've been installing the Slimbox plugin... going to Gallery --> Options --> Effects and selecting "Lightbox"... and making sure the link to imagerotator.swf under Gallery --> Options -->Slideshow is set up and correct. Then, I get the nice animated, overlay, effect on my galleries with a code like this:

    [nggallery id=1 rel="lightbox"]

    But on my latest attempt on my own site (ironically the first time I've tried it there - previously I've only installed NGG on other sites)... it just. doesn't. work. The images open within a reloaded version of the same page. It's driving me insane.

    Here is an example page: http://adamabrams.com/nextgen-gallery-test

    Can anyone suggest anything I'm doing wrong?

    Thanks!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Duffy Bear
    Member
    Posted 1 year ago #

    Hi Commocanuck - I just found this....

    http://wordpress.org/extend/plugins/slimbox/

    Kinda sad news - they haven't updated the plugin in over 2 years.

    Duffy

  3. cosmocanuck
    Member
    Posted 1 year ago #

    Thanks Duffy, but alas it has the same effect as all other "lightbox enabler" plugins I've tried - none. Gonna try disabling all other plugins to see if that helps...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.