WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Language Problem (8 posts)

  1. dfink
    Member
    Posted 6 years ago #

    Hey,

    i update my NextGen galerie to version 0.93 and now i have a language problem:

    My standart language is german in the wp-config.php, but the galerie language is english...

    Is this a bug in version 0.93 or is this a problem with my blog?

    Thanks for help...

  2. bryan868
    Member
    Posted 6 years ago #

    You're in the wrong forum. Please post this in "Plugins and Hacks."

  3. Alex Rabe
    Member
    Posted 6 years ago #

    what have you setup in wp-config ? de_DE ?
    If you use the automatic wordpress upgrade, please reupload all files manually

  4. dfink
    Member
    Posted 6 years ago #

    In wp-config the value is de_DE - I use the automatic upgrade, i have now all files manually uploaded and its work fine now... Thanks for the support.

    @bryan868: Sorry, this is my first post here. Next time i post in the right forum...

  5. s0what
    Member
    Posted 6 years ago #

    I can't get these po and mo files working. I rename them, I delete them - nothing changes.

    in wp-config I have: define ('WPLANG', 'lv');

    I also renamed to lv.po and compiled it to lv.mo

    And by the way, Your plugin conflicts with wp-shopping-cart plugin. Pictures are displayed incorrectly.

  6. s0what
    Member
    Posted 6 years ago #

    I found the solution!

    just had to rename file to nggallery-lv.mo

    sad that nobody could tell me that..

  7. Alex Rabe
    Member
    Posted 6 years ago #

    http://codex.wordpress.org/Installing_WordPress_in_Your_Language

    The naming convention of the .mo files is based on the ISO-639 language code (e.g. pt for Portuguese) followed by the ISO-3166 country code (e.g. _PT for Portugal or _BR for Brazil). So, the Brazilian Portuguese file would be called pt_BR.mo, and a non-specific Portuges file would be called pt.mo. Complete lists of codes can be found at (country codes) and (language codes).

  8. niksy
    Member
    Posted 5 years ago #

    Hello,

    I've uploaded .mo file to lang folder with name nggallery-[locale].
    I have same locale in wp-config.php and in languages folder and it works fine, but NextGEN Gallery won't show my language.

    What seems to be the problem?

    Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.