WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] JS Function no longer working (6 posts)

  1. robotstephe
    Member
    Posted 5 years ago #

    I had updated the site to the latest version of the NGG plug-in, after the update, and activation - the JS functionality isn't there on click.

    On click, thumbnails open in another page, and not in the "thickbox" or "slideshow" functionality.

    http://www.schadenfreude.net (on the homepage, I use the Gallery Widget)
    http://www.schadenfreude.net/2008/11/05/who-loses.php (here is an example of the gallery in use)

    Both links show how it is broken. Any thoughts?

    Thank you.
    Stephen

  2. stypecreative
    Member
    Posted 5 years ago #

    Mine is doing the same now. Would love to hear the solution

    http://www.stypecreative.com

  3. bee dudler
    Member
    Posted 5 years ago #

    @stypecreative,
    i do see a double call of jquery which is not good, but dont see a sign of a lightbox (plugin) you call with the rel tag.

    best regards
    bee

  4. stypecreative
    Member
    Posted 5 years ago #

    What would the fix be for this?

  5. bee dudler
    Member
    Posted 5 years ago #

    Hi,
    to install a lightbox plugin or use another overlay effect admin->gallery->options->effects (thickbox and shutter are integrated into ngg others must be installed seperatly) and regarding double call of jquery one is called by your theme, donĀ“t know what calls the other one.

    best regards
    bee

  6. stypecreative
    Member
    Posted 5 years ago #

    Thanks bee!
    Got it working.
    Appreciate the help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.