WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Issues with text format when using singlepic? (3 posts)

  1. eternalgathering
    Member
    Posted 6 years ago #

    I posted this before in the older forum on alexrabe's site. Now that it is down, I don't know if it was responded to....

    Nevertheless, since that time, another version of Nextgen came out, I upgraded to it (.93) and this time it seems to be working but the format of the text next to the [Singlepic] is in a different format to the rest of the text in the post.

    [Singlepic, x, x, left] Text text text text text text
    text text text text text text text text text text text
    text text text text text text text text text text text

    as opposed to

    [Singlepic, x, x, left] Text text text text text text
    text text text text text text text text text text text
    text text text text text text text text text text text

  2. neoen
    Member
    Posted 5 years ago #

    I had the same problem. It looks that singlepic tag in the beginning of post removed first <p> tag. And so your CSS is different and you have to change it. But it would be fine, if it could be repaired in the future version of NGG.

  3. Alex Rabe
    Member
    Posted 5 years ago #

    Yes, I have done this now in version 0.96, the singlepic removes the <p> tag to be more W3C valid, so you must currently us it in the follow way :

    [Singlepic, x, x, left]
    Text text text text text text
    text text text text text text text text text text text
    text text text text text text text text text text text

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.