WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
ISSUE: After Update to 1.9.2, Thumbnail images in NGG Backend do not show. (10 posts)

  1. MBcreative
    Member
    Posted 2 years ago #

    Hi Guys,

    I updated the NextGen Gallery plugin to 1.9.2 from 1.9.0 for a client of mine and now the Gallery thumbnails in Manage Gallery do not show, before the update these were showing.

    My quick solution because I thought it may of been to do with my client using spaces in the image filenames involved deleting an image and and re-uploading it without spaces in the filename. However due to the large amount of images (500+) all with different meta info my client doesn't want to do this.

    Is there another way I could go about fixing this issue? Apart from downgrading back to 1.9.0, I was thinking maybe there is a way to edit the thumbnail script so that it replaces spaces with a %20 instead of deleting them entirely on the thumb.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. MBcreative
    Member
    Posted 2 years ago #

    Anyone?

  3. edlund
    Member
    Posted 2 years ago #

    You could try to recreate the thumbnails, it is an option on the manage gallery pages. Don't know if that helps you in this situation.

    /Kristian

  4. MBcreative
    Member
    Posted 2 years ago #

    Thanks Kristian, I tried that and also tried changing permissions to 777 on the gallery images but nothing worked.

  5. Alex Rabe
    Member
    Posted 2 years ago #

    Can you really downgrade for a check back to 1.9.0 : http://wordpress.org/extend/plugins/nextgen-gallery/download/

    and let me know if it works than again... I only have the feeling it's caused by some output sanitation I've introduced later.

  6. MBcreative
    Member
    Posted 2 years ago #

    Will do, I backed up the whole ngg plugin folder before updating. Can I just delete and reupload that?

    Thanks
    Marc

  7. zaninicr
    Member
    Posted 2 years ago #

    I've just installed this plug in in my wp web site but i have the same problem. It shows me the images but not thumbnails.

    I changed to 777 on the gallery too but the problem is not solved yet.
    should I downgrade to 1.9.0 too?

  8. MBcreative
    Member
    Posted 2 years ago #

    Okay I went to the client to try and talk her into downgrading but it seems she had made some changes to the gallery order and uploaded a whole new set of images with meta that she doesn't want to lose. Question is, if we downgrade will she lose those changes made?

  9. edlund
    Member
    Posted 2 years ago #

    No she shouldn't loose those changes by downgrading, but I would suggest you to back up the database just in case.

  10. CaptG
    Member
    Posted 2 years ago #

    Will not create thumbnails. Images will still popup when thumbnail clicked.

    ID 5: A failure occurred
    [more]
    cafe-constant.jpg (Error : Exceed Memory limit. Require : 36.58 MByte)

    or a division by zero when recreating thumbnails.

    latest version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.