WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Insert Gallery into Post - 500 Internal Server Error (3 posts)

  1. bento
    Member
    Posted 5 years ago #

    When inserting a gallery using the Nextgen icon in the WordPress I get an "500 Internal Server Error". I re-installed the NextGen plugin twice, but nothing could fix this error.

    Here is a screenshot:
    http://bentographics.com/download/nextgen-error/error.png

    It is quite inconvinient for clients to look for the exact gallery ID number and insert them manually into the post.

    Is there any way to fix this?

    Many thanks for any hints!

  2. Alex Rabe
    Member
    Posted 5 years ago #

    Please post your server setting (see overview)

  3. chadjewsbury
    Member
    Posted 5 years ago #

    I'm not having the 500 Server error, but wonder about Bento's second question.

    "It is quite inconvinient for clients to look for the exact gallery ID number and insert them manually into the post.

    Is there any way to fix this? "

    Is there any way to have a thumbnail selection option for single pic inserts? I'm doing a travel photo blog where I like to write about each picture in a narrative format and it's difficult to find the 20 pictures I want to use, write them down, insert them, then remember what each number is to write about it. Any way to work around this? Currently I am just using Zen photo for my posts and Next gen for my galleries... not very efficient though and I'd rather use Next gen in the posts too.

    Please any advice or additions to the plugin would be appreciated.
    Thanks!
    -Chad

Topic Closed

This topic has been closed to new replies.

About this Topic