WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] Images showing up twice? (6 posts)

  1. Juanto
    Member
    Posted 5 years ago #

    This isn't a huge deal but it's annoying. No matter what I put as the first on the "Gallery" page, the first album always doubles up on the pictures.

    http://gallery.corbinlane.com/nggallery/page-91/album-5/gallery-9/
    http://img30.imageshack.us/i/54170337.jpg/ pic

  2. Ryan S
    Member
    Posted 5 years ago #

    check in your gallary, make sure the images are not uploaded twice.. (I know this seems stupid, but just to confirm).

    Also, try deactivating and then activarting the plugin

  3. Steppppo
    Member
    Posted 5 years ago #

    Ditto here.

    http://www.nickedelstein.com/gallery/

    a bug in the new version? worked perfectly before.

    by the way, bravo alex rabe.

    we're on wp 2.8 and latest nextgen-gallery

  4. Juanto
    Member
    Posted 5 years ago #

    @ryan I've disabled all plugins and re-enabled them. Still nothing. I though that it was just doubled up but they only showed one image. I've checked the FTP as well.

  5. ekim501
    Member
    Posted 5 years ago #

    This bug was fixed in a different post:

    http://wordpress.org/support/topic/280715?replies=5

  6. yeahmanh
    Member
    Posted 5 years ago #

    The problem that I have is that on a recent post, I didn't use the NGG code but a gallery still showed up. It's really weird.

    See here: http://yeahmanh.com/?p=884

    I posted only photos through the WordPress photo uploader. However, at the end of my post, an NGG gallery appears even though I didn't call for it.

    Will the solution in this post fix that problem?

    Thanks in advance!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.