WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] images are not displayed at full size?! (7 posts)

  1. LKhil
    Member
    Posted 4 years ago #

    Hi there!

    I got nextgen running on my website and its great.
    But I really cannot solve this one problem - and I tried everything, at least I think.
    All photos, not depending on size or anything else, seem to be displayed at about 90% of their original size. This makes them look soft. If you right-click and show only the image, you can see the difference.

    Take a look at any of the galleries on the front page: http://www.khil.net

    I looked through all options in nextgen, without success.
    Anyone knows a solution? Is it the theme which creates the problem?

    Thanks for possible answers,

    Leander

  2. MAVIC
    Member
    Posted 4 years ago #

    You're talking about the full size images? They look fine here. The method you're using does resize them based on screen size. My screen is large, so I see them at full res.

  3. HBJensen
    Member
    Posted 4 years ago #

    Hi LKhil

    I'm sorry I don't have a solution for you, because I have the exact same problem.

    The images are somehow resized in the gallery. You can see it here on this image as an example:

    http://www.hnrk.dk/nggallery/page-387/image/1807/

    here is the entire gallery:

    http://www.hnrk.dk/gallery/mike-andersen-band-2/

    Almost all horizontal images are 900x600 and verticals are 400x600 ... but they never show up like that in my gallery :-(

    -Henrik

  4. HBJensen
    Member
    Posted 4 years ago #

    I just checked to see if it had anything to do with the theme I'm using (Mandigo)

    Well, it might be, but I tried to change the settings in the theme to 1024 pix width , that should be wide enough for the images. But the still get resized to something weird.

    Here's how I thought it would work (or what I wish would work :-)) ...
    I upload my images in 900x600 (or 400x600) . I then click on the thumbnail in the gallery and it shows me the images as, let's say, 75% of full size. If I then click on the image, it opens in full size.

    But check the links and see for yourself, that's certainly not what happens.

    -Henrik

  5. HBJensen
    Member
    Posted 4 years ago #

    Well, I think I found a solution.

    Even though I'm not using the slideshow option, it actually worked to set the "stretch image" option to "false"

    Removing the mark in "Show ImageBrowser: The gallery will open the ImageBrowser instead the effect" did the final trick. Furthermore it made a huge diffent on the load time for each image.

    So it seems to be working for me now, anyway.

    -Henrik

  6. hello24
    Member
    Posted 4 years ago #

    This is a straight forward question.

    I am uploading images to my website that were shot by professional photographers
    I DO NOT WANT THEM CROPPED AT ALL.
    I WOULD LIKE THE IMAGES TO BE ADDED AS THEY WERE INTENDED.

    I would like a straight forward answer please .
    If the creators of this blog would answer my question that would be even better.

    THANK YOU SO MUCH
    IT WOULD BE VERY APPRECIATED

  7. tonythor
    Member
    Posted 4 years ago #

    Here here... Same question. How do we not crop thumbnails?

    thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.