WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: NextGEN Gallery] ID XXX: A Failure Occurred (16 posts)

  1. danmowchan
    Member
    Posted 4 years ago #

    Whenever I upload an image, whether it is using the Flash uploader or non-Flash uploader, the plugin says "1 picture(s) successfully added". However, below this it says:

    ID XXX: A failure occurred

    I have tried searching for a solution to this problem but nothing seems to work for me. I uninstalled and reinstalled NGG, deleted database records, tried a new database completely, and modified php.ini settings.

    Here are my server php settings:

    Operating System : Linux (32 Bit)
    Server : Apache
    Memory usage : 14.45 MByte
    MYSQL Version : 5.0.41-community-log
    SQL Mode : Not set
    PHP Version : 5.2.3
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 32M
    PHP Max Upload Size : 32M
    PHP Max Post Size : 32M
    PCRE Backtracking Limit : 100000
    PHP Max Script Execute Time : 120s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    I really would like to figure this out, as this is for a client site. I am willing to give the developer FTP access and whatever else he needs to help me get this problem sorted out.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. danmowchan
    Member
    Posted 4 years ago #

    bump?

  3. danmowchan
    Member
    Posted 4 years ago #

    bump. if anybody else is having this problem post too please, I really would like to get this resolved.

  4. yojang
    Member
    Posted 4 years ago #

    Hi,

    I also get the same error after uploading some images. The images are uploaded, but no thumbnail is created (You get a red X with a small blank )

    See below

    PHP Version 5.3.2
    MySQL 5.1.39
    httpd-2.2.13-4.fc12.i686

    Thanks for your help on this

  5. danmowchan
    Member
    Posted 4 years ago #

    bump, I'm not the only one with the problem.

  6. rwgottar
    Member
    Posted 4 years ago #

    I'm also having this problem... has anyone found a solution?? i use this site for a small business so this is not cool...

  7. danmowchan
    Member
    Posted 4 years ago #

    bump....

  8. danmowchan
    Member
    Posted 4 years ago #

    b u m p

  9. annahbrown
    Member
    Posted 4 years ago #

    I have this issue as well - it uploads into the gallery but no thumbnail is created and you can't view it in anything but full size. The error that I get is that i'm out of memory - but it still uploads the file. I think I would like to to error and quit instead of error and only load 1/2.

  10. danmowchan
    Member
    Posted 4 years ago #

    Same issue

  11. Alex Rabe
    Member
    Posted 4 years ago #

    try to increase the memory_limit to a higher value

  12. danmowchan
    Member
    Posted 4 years ago #

    I increased it to 128M with no change, the error persists.

  13. Alex Rabe
    Member
    Posted 4 years ago #

    No more idea, must be a server related issue . So it needs to debug on the machine itself

  14. danmowchan
    Member
    Posted 4 years ago #

    It worked before on the same server, just a sandbox directory. I moved the wordpress install to another directory and NGG stopped functioning. I have tried reinstalling and etc with no fix in sight.

  15. ebloss
    Member
    Posted 4 years ago #

    I was getting this error and when I decreased the image dimensions, it worked. Perhaps the image files are too big? It seems to work fine with files under 2MB. Anything larger seems to trigger the error for me.

  16. ebloss
    Member
    Posted 4 years ago #

    I was getting this error and when I decreased the image dimensions, it worked. Perhaps the image files are too big? It seems to work fine with files under 2MB. Anything larger seems to trigger the error for me.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.