WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
I-Frame show white background in IE (2 posts)

  1. FineDesign
    Member
    Posted 3 years ago #

    http://www.studio10design.net/?page_id=7

    I inserted nextgen gallery and nextgen smooth gallery into my site and it shows up fine in Firefox, but IE shows a white border on the right and bottom of the image (because of a white background). If I uncheck Iframes the white lines aren't there but the arrows are messed up. It also does not show the info pane above the image as it does in Firefox. Can you tell me where in code to change this? Thank you.

  2. WebStyley
    Member
    Posted 3 years ago #

    I am guessing you have already found a solution to this, but to anyone else, this can be fixed by adding this

    iframe {
    background: #000000;
    height: 400px;
    width: 400px;
    }

    to the bottom of your style.css - you will have to change the background, height and width in accordance to your theme colors and settings in the nextgen smoothgallery.

    There is more information on this at http://wordpress.org/support/topic/plugin-smoothgallery-remove-white-border-in-ie?replies=1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic