WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] [closed] Huge White Space Above Thumbnails in nggallery listing (11 posts)

  1. Manogr
    Member
    Posted 1 year ago #

    If you check in this page http://www.dogpark.gr/greek-dog-breeds/ you will see that I display many galleries below the relevant category.

    As you can see above the thumbs there is a pretty big with space that I can't decrease no matter what I tried after reading similar issues.

    Can anyone help me please??

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. trainingguy
    Member
    Posted 1 year ago #

    I am having the same issue. Did you figure out how to resolve the problem?
    Thank you,
    Mike

  3. Manogr
    Member
    Posted 1 year ago #

    No, no idea yet!

    I really hope that someone will reply!

  4. flamner
    Member
    Posted 1 year ago #

    I have the same problem ;)

    i found a result ;) add
    margin-top: -40px!important;
    to
    .ngg-gallery-thumbnail {

    in default nggallery css file

  5. Toshi Yoshida
    Member
    Posted 1 year ago #

    So you don't need to reapply the change after each upgrade put the change into a custom css file or your theme settings if it has that functionality.

    I use the suffusion theme on my Japanese Woodblock site and it has a custom styles section to inpit css. I adjust the margins there and it works well.

  6. Manogr
    Member
    Posted 1 year ago #

    Unfortunately this is not working... :(

    I edited as above and the css code now is:
    .ngg-gallery-thumbnail {
    float: left;
    margin-right: 5px;
    text-align: center;
    margin-top: -40px!important;

    but the whitespace is still there as you can see in http://www.dogpark.gr/greek-dog-breeds/

    Any ideas?

    thanks

  7. Toshi Yoshida
    Member
    Posted 1 year ago #

    It looks like it's the text paragraph above the images where the extra blank spacing is beng created so try making the magin bottom smaller (currently 30px).

    .single_article_content p {
        margin-bottom: 30px;
    }
  8. Manogr
    Member
    Posted 1 year ago #

    this has to do with the theme or the gallery css??

  9. Manogr
    Member
    Posted 1 year ago #

    That worked mikeg9999!! Thanks so much!!

    (I just put the code in my themes custom css area)

  10. Toshi Yoshida
    Member
    Posted 1 year ago #

    Thats great. Don't forget to mark the thread as resolved - I think from memory its the raiser that does this.

  11. scumdk
    Member
    Posted 1 year ago #

    I have the same problem ;)

    i found a result ;) add
    margin-top: -40px!important;
    to
    .ngg-gallery-thumbnail {

    in default nggallery css file

    Thank you flammer, that really worked great.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic