WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
How to make album thumbnails larger with no border? (9 posts)

  1. sunnasunn
    Member
    Posted 2 years ago #

  2. sunnasunn
    Member
    Posted 2 years ago #

    I really want to have a front page on my webpage that has 3 albums per row, each one with a name and a little bit description with and if people click on the image it shows imagebrowsing with more pictures and the whole text and little bit of description with each picture in a lightbox..
    See I'm making a page for my designs and want to have them all on the front page but so it looks professional.. not like a schooltrip blog albums.. hence trying to make the thumbnails bigger and without border.

    Can anyone please tell me if this is possible and how it's possible?
    Because I've tried this for couple of days now and no go!

  3. Kiristar
    Member
    Posted 2 years ago #

    Hi,

    I'm not sure about sizing, but you can change the border in the css style sheet box in the gallery tab under style section. Look for the section that says

    /* ----------- Album Styles Extend -------------*/

    and change the relevant image type. For thumbnails that is the following section:

    .ngg-thumbnail img {
    background-color:#[add hex number for your colour choice here];/*default is #ffffff */
    border:1px solid #[add hex number for your colour choice here];/*default is #A9A9A9 */
    margin:4px 0px 4px 5px;
    padding:4px;
    position:relative;
    }

    .ngg-album {
    /*height: 130px;*/
    padding: 5px;
    margin-bottom: 5px;
    border: 1px solid #[add hex number for your colour choice here];/*default is #cccccc - is the border around album*/
    overflow:hidden;
    }

  4. mamouneyya
    Member
    Posted 2 years ago #

    You can change the thumbnails size from plugin options, under Thumbnails tab. After saving your new dimensions there, you have to go to Manage Gallery page, check all of the galleries you have and re-generate their thumbnails.

  5. chaosroyale
    Member
    Posted 2 years ago #

    I'm bumping this because I am trying to get rid of borders completely and it's driving me crazy. I trieds changing the CSS as mentioned above: no effect. I even changed EVERY mention of "border" in the style sheet to "border: 0" (still no effect) and then to "border:none" (still no effect)

    I'm going crazy. How can it be so hard simply to select "no borders". Can anyone ocntact the author to get him to put an option in?

  6. sunnasunn
    Member
    Posted 2 years ago #

    maybe you should write 0px instead?

  7. chaosroyale
    Member
    Posted 2 years ago #

    I tried 0px too. It still has the thick border.
    I changed "padding" to 0px too, but that didn't help either.

    I think there could be something nested away in another style sheet which is over-riding this one, but I know nothing about the back-end of wordpress.

  8. Kiristar
    Member
    Posted 2 years ago #

    Are you using a theme style sheet or a plug in for gallery functionality (eg highslide) - they can conflict with ngg.

    Suggest you download firebug for the firefox browser. That lets you identify a specific element on the screen and it shows you the code and source file. YOu can try changing colour codes in there too without altering the source code to work out what is causing the issue....

  9. chaosroyale
    Member
    Posted 2 years ago #

    Thanks for the advice! Firebug is very cool. I tried altering a few things and it seems to be ok now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.