WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
How to enable Lightbox?!!?!?!?!! (9 posts)

  1. keysuuh
    Member
    Posted 1 year ago #

    Under the - EFFECTS tab it says//
    "Here you can select the thumbnail effect, NextGEN Gallery will integrate the required HTML code in the images. Please note that only the Shutter and Thickbox effect will automatic added to your theme. With the placeholder %GALLERY_NAME% you can activate a navigation through the images (depend on the effect). Change the code line only , when you use a different thumbnail effect or you know what you do.
    "

    I selected "lightbox"
    and this piece of code popped up
    rel="lightbox[%GALLERY_NAME%]"

    but what exactly am I suppose to do with this code?!!!
    PLEASE HELP!

    The default is so ugly!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. keysuuh
    Member
    Posted 1 year ago #

    Also, is there any way I can make the thumbnail images bigger?
    They are super small and annoying right now :/

  3. keysuuh
    Member
    Posted 1 year ago #

    Do I put add the gallery name between percent signs or what?!

  4. mgordon832
    Member
    Posted 1 year ago #

    Keysuuh, not sure about the effects... still working on it myself but you can set the thumbnail size under the Options Menu item and then the thumbnail tab. You will have to re-upload your images on any older images. Hope it helps.

  5. mgordon832
    Member
    Posted 1 year ago #

    ...or at least edit the thumbanil.

  6. gsoundsgood
    Member
    Posted 1 year ago #

    you need to install separately a plugin based on lightbox:
    like this one:
    http://wordpress.org/extend/plugins/lightbox-plus/

    after you install the plugin, you can enable lightbox in NextGen effects tab, and it will work

  7. mapruter
    Member
    Posted 1 year ago #

    I installed lightbox plus and activated it. Under NextGen I went to Gallery > Other Options > Lightbox Effects and chose lightbox... but nothing is happening.

    http://omars.thelocalshottest.com/pictures/event-1-test/

  8. mgordon832
    Member
    Posted 1 year ago #

    Hello mapruter, without taking a more detailed look at everything all I can do is list a couple of the obvious items that I have overlooked a time a two. Hopefully they will help you.
    -make sure that the wp_footer is added to the bottom of you site. (this one always gets me when I am creating custom sites)
    -make sure that the rel= in the link tag matches the correct gallery
    -if you have any caching plugin's make sure to disable them when you are testing. They can alter your results.

    If I have more time later I will try to take a closer look.
    Good luck.

  9. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there, just a few thoughts.

    If everything is working as it should, you should just need to go to Gallery > Other Options > Lightbox Effects and select one of the lightboxes in the drop down. You don't need to do anything in the code. Just save with the new lightbox selected.

    We actually package the lightboxes in NextGEN, so you do not need to upload separate lightbox effects. In fact, uploading other lightboxes may cause conflicts, so if you have some, try deactivating them.

    Once you've done that, just refresh any page with a thumbnail gallery, click a thumb, and you should see the ligthbox. If you're not, then there's a bug or conflict of some kind.

    Thanks,
    Erick

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic