WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Hover showing alt text and not image name (3 posts)

  1. visfxguy
    Member
    Posted 2 years ago #

    I am having an issue with the imagebrowser function. When I hover over an image, the yellow box shows the entire alt text along with my links that I've embedded. I would like it to only show the file name. How can I fix this?

    I am currently doing a site redesign in mamp, so this is not online. Here's a screengrab of the problem, though:

    http://doomedgroom.com/Hover_problem.png

    Thanks ahead of time for the help!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Toshi Yoshida
    Member
    Posted 2 years ago #

    NextGEN uses the image description as the Title text so you will need to edit the code if you wish to correct it. THere's a description of and solution for this type of problem at http://wpbugs.com/2012/04/nextgen-gallery-plugin-caption-problem/ and http://wpbugs.com/2012/04/nextgen-gallery-plugin-caption-fix/ - keep in mind that it appears that your using a different display template than shown in those examples so you'll need to hunt the the correct php program for problem. Your sites offline so I couldn't look at that for you.

  3. visfxguy
    Member
    Posted 2 years ago #

    Thank you so much for your help, but it looks like that didn't do the trick. I had high hopes, though! I dug around in all the php files and still couldn't fix it. BLARG!!!

    It'll will probably have to wait until I go online and then I'm come back for you guys to take a look at it again.

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic